<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=910316948">
<link rel="apple-touch-icon" href="https://chargerbulletin.com/wp-content/uploads/2017/01/Gray-Horse-Head.png" /><link rel="Shortcut Icon" href="https://chargerbulletin.com/wp-content/uploads/2016/12/cropped-KaNwjTRW-475x475.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin RSS 2.0" href="https://chargerbulletin.com/feed/" />
<link rel="alternate" type="text/xml" title="The Charger Bulletin RSS .92" href="https://chargerbulletin.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Charger Bulletin Atom 0.3" href="https://chargerbulletin.com/feed/atom/" />
<link rel="pingback" href="https://chargerbulletin.com/xmlrpc.php" />


<title>Two Communities Celebrate WestFest - The Charger Bulletin</title>
				<script>
									window.fbAsyncInit = function() {
						FB.init({
							appId    : '1565444086902130',
							xfbml    : true,
							version  : 'v2.9'
						});
					};

					(function(d, s, id){
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) {return;}
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The city of West Haven, in conjunction with the University of New Haven, hosted its annual celebration WestFest on Saturday, Sept. 8 on the town green."/>
<link rel="canonical" href="https://chargerbulletin.com/two-communities-celebrate-westfest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Communities Celebrate WestFest - The Charger Bulletin" />
<meta property="og:description" content="The city of West Haven, in conjunction with the University of New Haven, hosted its annual celebration WestFest on Saturday, Sept. 8 on the town green." />
<meta property="og:url" content="https://chargerbulletin.com/two-communities-celebrate-westfest/" />
<meta property="og:site_name" content="The Charger Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/ChargerBulletin/" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="students" />
<meta property="article:tag" content="town green" />
<meta property="article:tag" content="university" />
<meta property="article:tag" content="West Haven" />
<meta property="article:tag" content="westfest" />
<meta property="article:section" content="Campus News and Events" />
<meta property="article:published_time" content="2018-09-11T22:49:20-04:00" />
<meta property="og:image" content="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM-900x673.png" />
<meta property="og:image:secure_url" content="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM-900x673.png" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="673" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The city of West Haven, in conjunction with the University of New Haven, hosted its annual celebration WestFest on Saturday, Sept. 8 on the town green." />
<meta name="twitter:title" content="Two Communities Celebrate WestFest - The Charger Bulletin" />
<meta name="twitter:site" content="@chargerbulletin" />
<meta name="twitter:image" content="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM.png" />
<meta name="twitter:creator" content="@chargerbulletin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/chargerbulletin.com\/","sameAs":["https:\/\/www.facebook.com\/ChargerBulletin\/","https:\/\/www.instagram.com\/chargerbulletin\/","https:\/\/twitter.com\/chargerbulletin"],"@id":"https:\/\/chargerbulletin.com\/#organization","name":"The Charger Bulletin","logo":"https:\/\/chargerbulletin.com\/wp-content\/uploads\/2017\/08\/Asset-6-100.jpg-2.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/chargerbulletin.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/chargerbulletin.com\/category\/university-of-new-haven\/","name":"University of New Haven"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/chargerbulletin.com\/category\/university-of-new-haven\/campus-news-and-events\/","name":"Campus News and Events"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/chargerbulletin.com\/two-communities-celebrate-westfest\/","name":"Two Communities Celebrate WestFest"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin &raquo; Two Communities Celebrate WestFest Comments Feed" href="https://chargerbulletin.com/two-communities-celebrate-westfest/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-45425307-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45425307-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chargerbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://chargerbulletin.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://chargerbulletin.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chargerbulletin.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://chargerbulletin.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://chargerbulletin.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COswald%3A400%2C700%7CChivo%3A400%2C700%7CNews+Cycle%3A400%2C700%7CArial%2C+sans-serif%3A400%2C700%7CLato%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/style.css?ver=20180717' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://chargerbulletin.com/wp-content/plugins/newsletter/style.css?ver=5.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://chargerbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chargerbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chargerbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7ZgAA-7jG' />
<link rel="alternate" type="application/json+oembed" href="https://chargerbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chargerbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Two Communities Celebrate WestFest" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Everett Bishop" />
	<meta property="og:url" content="https://chargerbulletin.com/two-communities-celebrate-westfest/" />
	<meta property="og:image" content="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM-900x673.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="673" />
	<meta property="og:site_name" content="The Charger Bulletin" />
	<meta property="og:description" content="The city of West Haven, in conjunction with the University of New Haven, hosted its annual celebration WestFest on Saturday, Sept. 8 on the town green. The festival, which ran from 11 a.m. until 6 p.m., was a chance for both communities to get together for a day of fun, games, and food. WestFest attracts..." />
	<meta name="description" content="The city of West Haven, in conjunction with the University of New Haven, hosted its annual celebration WestFest on Saturday, Sept. 8 on the town green. The festival, which ran from 11 a.m. until 6 p.m., was a chance for both communities to get together for a day of fun, games, and food. WestFest attracts..." />
	<meta property="article:section" content="Campus News and Events" />
	<meta property="article:tag" content="Community,students,town green,university,West Haven,westfest" />
<!-- End of Facebook Meta Tags -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://chargerbulletin.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://chargerbulletin.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1bddcb1b-9217-4521-b320-86c262fa6e99';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://chargerbulletin.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.456a4abd-b5a3-4365-958f-9af6b49613be";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="twitter:partner" content="tfwp" />
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45425307-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Two Communities Celebrate WestFest" /><meta name="twitter:description" content="The city of West Haven, in conjunction with the University of New Haven, hosted its annual celebration WestFest on Saturday, Sept. 8 on the town green. The festival, which ran from 11 a.m. until 6 p.m., was a chance for both communities to get together for a day of fun, games, and food. WestFest attracts&hellip;" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="alt_wrap"><div id="topbarborder" class="topbarborder"><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-about-menu-container"><ul id="menu-about-menu" class="sf-menu alt-a"><li id="menu-item-27193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27193"><a href="https://chargerbulletin.com/">Home</a></li>
<li id="menu-item-27194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27194"><a href="https://chargerbulletin.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-27196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27196"><a href="https://chargerbulletin.com/about/news-tips/">News Tips</a></li>
	<li id="menu-item-27200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27200"><a href="https://chargerbulletin.com/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-27201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27201"><a href="https://chargerbulletin.com/ethics/">Ethics Policy</a></li>
	<li id="menu-item-27202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27202"><a href="https://chargerbulletin.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-27683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27683"><a href="https://chargerbulletin.com/awards/">Awards</a></li>
	<li id="menu-item-27249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27249"><a href="https://chargerbulletin.com/staff/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-27198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27198"><a href="https://chargerbulletin.com/about/staff-history/">Staff History</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27195"><a href="https://chargerbulletin.com/about/contact/">Contact</a></li>
<li id="menu-item-27865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27865"><a href="https://chargerbulletin.com/alumni/">Alumni</a></li>
<li id="menu-item-27199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27199"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-27203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27203"><a href="https://chargerbulletin.com/support/">Support</a></li>
<li id="menu-item-27612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27612"><a href="https://chargerbulletin.com/savestudentnewsrooms/">Save Student Newsrooms</a></li>
</ul></div></div><ul id='menu-more-a' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-a" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-a" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						resizeMenuA();
					})
					$(window).load(function() {
						resizeMenuA();
					})
					
					function resizeMenuA() {
						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
						if ($('#menu-more-a').is(':visible')) { moreWidthTop = $('#menu-more-a').width(); }		
													menubufferTop = 1;
																		if (($('#menu-a-menu').width() + minilogoTop + moreWidthTop + menubufferTop) > ($(window).width() - 2) && ($(window).width() > 980)) 
						{ 
							$('.alt-a > li:last-child').addClass('sub-menu'); 
							$('.alt-a > li:last-child').appendTo('#add-more-a'); 
							if ($('#menu-more-a').is(':hidden')) { $('#menu-more-a').css({display: "block"}); }			
							resizeMenuA(); 
						} 
						 
					}
					
					$(window).scroll(function() {
						resizeMenuA();
					});

            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuA(); };
            		});   

			</script><div class="clear"></div><div id="altheader"><div id="altheader-left-main" class="altheader-left hidethis"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo"><a href="https://chargerbulletin.com"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div></div><div class="altheader-right"><div class="altheader-bar1"><div class="altheader-right-social"><div class="alt-header-social-bar"><a target="_blank" href="https://chargerbulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div><a target="_blank" href="http://youtube.com/user/chargerbulletin">
        						<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        					</a><a target="_blank" href="https://soundcloud.com/user-556737386">
        						<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"></div>
        					</a><a target="_blank" href="http://instagram.com/chargerbulletin">
        						<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        					</a><a target="_blank" href="http://twitter.com/chargerbulletin">
        						<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        					</a><a target="_blank" href="http://facebook.com/ChargerBulletin">
        						<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        					</a><div class="alt-header-social-spacer"></div></div><div id="sno-search-wrap"><div id="sno-search" class="alt-header-social sno-search fa fa-search"></div><div style="position:relative;line-height:30px;" class="alt-header-social"><div id="expandable-search-box"><form method="get" id="searchform-alt2" action="https://chargerbulletin.com/">
											<label for="s-alt2" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt2" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt2" style="display:none" value="Search" />
											<button type="submit" id="sno-search-button" class="alt-header-social sno-search fa fa-search"></button>
										</form></div></div><div class="alt-header-search-bar"></div></div><script type="text/javascript">
					$(window).load(function() {
					
						resizeSearch();

					})
					$(window).resize(function() {
						resizeSearch();
					});

					function resizeSearch() {
													var leftEdge = jQuery('#altheader-left-main').width();
												var rightEdge = jQuery('.sno-search').offset().left;
						rightEdge = rightEdge.toFixed(0);
						var searchWidth = rightEdge - leftEdge;
												var searchAdjust = 2;
						searchWidth = searchWidth - searchAdjust;
												jQuery("#expandable-search-box").width(searchWidth);    				
						 

					}

    				jQuery("input#s-alt").focus(function(){
    					document.getElementById("s-alt2").style.backgroundColor="#ddd";
    					document.getElementById("s-alt2").style.color="#444";
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#sno-search').hide();
    					if($('#sno-search-button').is(':hidden')) {
    						var searchWidth = jQuery('#expandable-search-box').width();
    						jQuery('.altheader-right #expandable-search-box').width(searchWidth + 40);
    						jQuery('.altheader-top #expandable-search-box').width(searchWidth + 30);
    					}
    					jQuery('#sno-search-button').show();
					});

					jQuery("#sno-search").click(function(){
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#s-alt2').focus();
					});
					
					if ($('#sno-search').offset().left < 405) { 
						$('#sno-search-wrap').hide();
						$('.altheader-right-social').css({ background: "" });
					}
					
    			</script> </div></div><div class="altheader-bar2"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-story-menu-container"><ul id="menu-story-menu" class="sf-menu alt-b"><li id="menu-item-27225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27225"><a href="https://chargerbulletin.com/wcbn/">WCBN</a>
<ul class="sub-menu">
	<li id="menu-item-27316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27316"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
	<li id="menu-item-27317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27317"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-27205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27205"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-27204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27204"><a href="https://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a>
	<ul class="sub-menu">
		<li id="menu-item-27206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27206"><a href="https://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-27212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27212"><a href="https://chargerbulletin.com/category/politics/">Politics</a></li>
	<li id="menu-item-27217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27217"><a href="https://chargerbulletin.com/category/global-news/west-haven-news/">West Haven News</a></li>
	<li id="menu-item-27223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27223"><a href="https://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li>
	<li id="menu-item-27291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27291"><a href="https://chargerbulletin.com/category/global-news/">Global News</a></li>
	<li id="menu-item-27664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27664"><a href="https://chargerbulletin.com/category/savestudentnewsrooms/">#SaveStudentNewsrooms</a></li>
</ul>
</li>
<li id="menu-item-27208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27208"><a href="https://chargerbulletin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-27209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27209"><a href="https://chargerbulletin.com/category/sports/charger-athletics/">Charger Athletics</a></li>
	<li id="menu-item-27210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27210"><a href="https://chargerbulletin.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-27211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27211"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-27213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27213"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-27214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27214"><a href="https://chargerbulletin.com/category/opinion-and-editorials/editorial-board/">Editorial Board</a></li>
	<li id="menu-item-27215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27215"><a href="https://chargerbulletin.com/category/opinion-and-editorials/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-27218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27218"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-27219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27219"><a href="https://chargerbulletin.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-27220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27220"><a href="https://chargerbulletin.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-27221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27221"><a href="https://chargerbulletin.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-27222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27222"><a href="https://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-27207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27207"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a></li>
<li id="menu-item-27292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27292"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-27293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27293"><a href="https://chargerbulletin.com/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-27294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27294"><a href="https://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-27295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27295"><a href="https://chargerbulletin.com/category/lifestyle/technology/">Technology</a></li>
	<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27296"><a href="https://chargerbulletin.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-27226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27226"><a href="https://chargerbulletin.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-27288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27288"><a href="https://chargerbulletin.com/category/podcasts/charger-bulletin-podcast/">Charger Bulletin News Podcast</a></li>
	<li id="menu-item-27289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27289"><a href="https://chargerbulletin.com/category/podcasts/dan-kev-make-podcast/">Dan and Kev Make a Podcast</a></li>
	<li id="menu-item-27290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27290"><a href="https://chargerbulletin.com/category/podcasts/usage-podcast/">USGA Podcast</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more" class="sub-menu"></ul>
								</li>
							</ul></div></div><script type="text/javascript">
					$(document).ready(function() {
						resizeMenu();
					})
					$(window).load(function() {
						resizeMenu();
					})
					
					function resizeMenu() {
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more').is(':visible')) { moreWidth = $('#menu-more').width(); }			

												
						if (($('#menu-b-menu').width() + minilogo + moreWidth + menubuffer) > ($(window).width() - 326)) 
						{ 
							$('.alt-b > li:last-child').addClass('sub-menu'); 
							$('.alt-b > li:last-child').appendTo('#add-more'); 
							if ($('#menu-more').is(':hidden')) { $('#menu-more').css({display: "block"}); }			
							resizeMenu(); 
						} 
						 
					}
					
					$(window).scroll(function() {
						resizeMenu();
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenu(); };
            		});   

 				</script></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="altheader-left menu-altheader"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo altheader-logo-menu"><a href="https://chargerbulletin.com"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div></div><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt3" action="https://chargerbulletin.com/">
									<label for="s-alt3" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt3" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-alt3" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-26049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26049"><a href="https://chargerbulletin.com/">Home</a></li>
<li id="menu-item-26040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26040"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
<li id="menu-item-26048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26048"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
<li id="menu-item-26043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26043"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinion &#038; Editorials</a></li>
<li id="menu-item-26046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26046"><a href="https://chargerbulletin.com/category/sports/">Sports</a></li>
<li id="menu-item-26047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26047"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a></li>
<li id="menu-item-26041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26041"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26042"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-26045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26045"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-26968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26968"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
<li id="menu-item-27866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27866"><a href="https://chargerbulletin.com/alumni/">Alumni</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26044"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-26050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26050"><a href="https://chargerbulletin.com/about/">About</a></li>
<li id="menu-item-26052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26052"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-26051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26051"><a href="https://chargerbulletin.com/staff/">Staff</a></li>
<li id="menu-item-26053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26053"><a href="https://chargerbulletin.com/support/">Support</a></li>
</ul></div></ul></div><script type="text/javascript">
    			$(".alt_mobile_menu_icon").click(function(){
				    $("#altheader-searchbox").toggle('slow');
				    $("body").toggleClass('noscroll');
						var $leftcolumn = $('.innerbackground');
							var homeLeft = $leftcolumn.offset().left;
					$("#footer").animate({ marginLeft: homeLeft + "px"}); 
					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}


    		</script><script type="text/javascript">
									
			</script><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-28128'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Two Communities Celebrate WestFest</h1><div class="photowrap"><a class='modal-photosingle28128' href='#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM-900x673.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle28128 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle28128' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle28128'><img id="imagesingle28128" src="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM.png" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit"><a href="https://chargerbulletin.com/staff/?writer=Everett%20Bishop">Everett Bishop</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle28128").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle28128]").remodal();
															inst.open();
															var slideshow_area_heightsingle28128 = $('.single-photo-container').height(); 
															var photo_heightsingle28128 = 1123;
													
															if (photo_heightsingle28128 < slideshow_area_heightsingle28128 ) {
																var top_marginsingle28128 = (slideshow_area_heightsingle28128 - photo_heightsingle28128)/2;
																$('#imagesingle28128').css("margin-top", top_marginsingle28128);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000080");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://chargerbulletin.com/staff/?writer=Everett%20Bishop">Everett Bishop</a></p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://chargerbulletin.com/staff/?writer=Everett%20Bishop">Everett Bishop</a>, Student Life Editor</span><br /><span class="storydate"><span class="time-wrapper">September 11, 2018</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/two-communities-celebrate-westfest/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Two+Communities+Celebrate+WestFest&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-7jG&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM.png&amp;description=Two+Communities+Celebrate+WestFest" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F&title=Two+Communities+Celebrate+WestFest" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '28128';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="20c3d4583b" /><input type="hidden" name="_wp_http_referer" value="/two-communities-celebrate-westfest/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '28128';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 17;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'><span style="font-weight: 400;">The city of West Haven, in conjunction with the University of New Haven, hosted its annual celebration WestFest on Saturday, Sept. 8</span> <span style="font-weight: 400;">on the town green. The festival, which ran from 11 a.m. until 6 p.m., was a chance for both communities to get together for a day of fun, games, and food.</span></p>
<p id='graph2'><span style="font-weight: 400;">WestFest attracts organizations from around campus and independent businesses. Places such as  Casa Bianca Pizza and the First Congregational Church served food, while others sold antiques, knick knacks, and fresh produce. Campus Greek life also came out to show support for WestFest and spread awareness of the philanthropies they support.</span><img class="wp-image-28131 alignright" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-475x357.png" alt="" width="317" height="238" srcset="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-475x357.png 475w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-768x578.png 768w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-900x677.png 900w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-300x226.png 300w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-1376x1032.png 1376w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-1044x783.png 1044w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-632x474.png 632w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM-536x402.png 536w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.18-PM.png 1501w" sizes="(max-width: 317px) 100vw, 317px" /></p>
<p id='graph3'><span style="font-weight: 400;">WestFest included a 5K Unity Run, inflatables, live music from the university and West Haven communities, face painting, and a dunk tank where people could dunk  members of the university’s Undergraduate Student Government Association’s (USGA) executive board and West Haven public officials.</span></p>
<p id='graph4'><span style="font-weight: 400;">“I’m having a really great time,” said one attendee named Stacey “WestFest is always a lot of fun.”</span></p>
<p id='graph5'><span style="font-weight: 400;">Though the event was sponsored by several different businesses in the community (including Casa Bianca Pizza, Wells Fargo, Notre Dame High School and others), the university’s Mayor’s Advisory Commission coordinated the event. Driven by student involvement in the committee, its purpose is to develop a stronger relationship between the university and West Haven communities. The commission also collects data from both communities to help West Haven’s city officials when it comes to city planning and decision making.</span></p>
<p id='graph6'><img class="wp-image-28130 alignleft" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" src="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.34.32-PM-475x358.png" alt="" width="375" height="283" srcset="https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.34.32-PM-475x358.png 475w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.34.32-PM-768x579.png 768w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.34.32-PM-900x679.png 900w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.34.32-PM-300x226.png 300w, https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.34.32-PM.png 1220w" sizes="(max-width: 375px) 100vw, 375px" /></p>
<p id='graph7'><span style="font-weight: 400;">“Planning WestFest has probably been the most demanding but also most rewarding experience of my college career,” said Marc</span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">in Stankevitch, WestFest chair.</span></p>
<p id='graph8'><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">In addition to entertainment and creating a sense of community between West Haven and the university, WestFe</span></p>
<p id='graph9'><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">st was also a time for people to give back. In fliers and ads for the event, people were asked to bring non-perishable food items to donate to Watson Inc. and the West Haven Emergency Assistance Task Force (WHEAT) who were running a food drive for those in need.</span></p>
<p id='graph10'><span style="font-weight: 400;">“Overall, WestFest is a great way for everyone to learn about the community around them,” said Stankevitch. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28128" class="share-facebook sd-button share-icon no-text" href="https://chargerbulletin.com/two-communities-celebrate-westfest/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28128" class="share-twitter sd-button share-icon no-text" href="https://chargerbulletin.com/two-communities-celebrate-westfest/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-28128" class="share-linkedin sd-button share-icon no-text" href="https://chargerbulletin.com/two-communities-celebrate-westfest/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://chargerbulletin.com/two-communities-celebrate-westfest/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-28128" class="share-pinterest sd-button share-icon no-text" href="https://chargerbulletin.com/two-communities-celebrate-westfest/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://chargerbulletin.com/two-communities-celebrate-westfest/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-28128" class="share-google-plus-1 sd-button share-icon no-text" href="https://chargerbulletin.com/two-communities-celebrate-westfest/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a href="https://api.whatsapp.com/send?text=Two%20Communities%20Celebrate%20WestFest%20https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://api.whatsapp.com/send?text=Two%20Communities%20Celebrate%20WestFest%20https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F', 'Click to share on WhatsApp (Opens in new window)');" rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text"  target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://chargerbulletin.com/two-communities-celebrate-westfest/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://chargerbulletin.com/tag/community/" rel="tag">Community</a>, <a href="https://chargerbulletin.com/tag/students/" rel="tag">students</a>, <a href="https://chargerbulletin.com/tag/town-green/" rel="tag">town green</a>, <a href="https://chargerbulletin.com/tag/university/" rel="tag">university</a>, <a href="https://chargerbulletin.com/tag/west-haven/" rel="tag">West Haven</a>, <a href="https://chargerbulletin.com/tag/westfest/" rel="tag">westfest</a></span></p></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/08/Everett-Bishop-475x317.jpg'/></div><a href='https://chargerbulletin.com/staff/?writer=Everett+Bishop'><div class='sc_title'>Everett Bishop, Student Life Editor </div></a><div class='sc_bio'><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://chargerbulletin.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="28128" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://chargerbulletin.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-rightad-39' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="https://theshopsatyale.com/collegenight/"><img src="https://chargerbulletin.com/wp-content/uploads/2018/09/UNH_450x600_College-Night-2018F_1a.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class='widgetwrap sno-animate sno-sno_text-11' style=''><div class="widget1 widgettitle">Media Kit</div><div class="widgetbody1" style="">
			<div class="snotextwidget">			

				<div data-configid="2131838/60130081" style="width:100%; height:400px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 3135 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/3135?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_3135"></div>
<!-- End AdClerks Zone 3135 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/the-cost-of-living-off-campus/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.55.39-PM-475x432.png' id='grow-stb28150'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28150').mouseenter(function() {
   											$('#grow-stb28150').removeClass('shrink');
   											$('#grow-stb28150').removeClass('grow');
   											$('#grow-stb28150').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28150').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/the-cost-of-living-off-campus/">The Cost of Living Off-Campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/residents-halls-receive-makeover/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.58.49-PM-357x475.png' id='grow-stb28139'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28139').mouseenter(function() {
   											$('#grow-stb28139').removeClass('shrink');
   											$('#grow-stb28139').removeClass('grow');
   											$('#grow-stb28139').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28139').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/residents-halls-receive-makeover/">Residents Halls Receive Makeover</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/university-police-use-narcan-to-save-life-2/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/08/CPD-475x356.jpg' id='grow-stb28005'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28005').mouseenter(function() {
   											$('#grow-stb28005').removeClass('shrink');
   											$('#grow-stb28005').removeClass('grow');
   											$('#grow-stb28005').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28005').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/university-police-use-narcan-to-save-life-2/">University Police Use Narcan to Save Life</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/university-discontinues-programs-with-lyme-academy/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/08/40281999_181100029366333_1307129075554320384_n-475x267.jpg' id='grow-stb27954'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb27954').mouseenter(function() {
   											$('#grow-stb27954').removeClass('shrink');
   											$('#grow-stb27954').removeClass('grow');
   											$('#grow-stb27954').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb27954').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/university-discontinues-programs-with-lyme-academy/">University Discontinues Programs with Lyme Academy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/developers-submit-site-plan-for-west-haven-outlet-mall/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/05/the-haven-logo-475x402.jpg' id='grow-stb27881'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb27881').mouseenter(function() {
   											$('#grow-stb27881').removeClass('shrink');
   											$('#grow-stb27881').removeClass('grow');
   											$('#grow-stb27881').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb27881').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/developers-submit-site-plan-for-west-haven-outlet-mall/">Developers Submit Site Plan for West Haven Outlet Mall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/university-new-school-of-health-sciences/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/05/front-cover-441x475.png' id='grow-stb27814'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb27814').mouseenter(function() {
   											$('#grow-stb27814').removeClass('shrink');
   											$('#grow-stb27814').removeClass('grow');
   											$('#grow-stb27814').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb27814').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/university-new-school-of-health-sciences/">University Announces New School of Health Sciences</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/27809-2/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/05/job-2860035_960_720-475x317.jpg' id='grow-stb27809'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb27809').mouseenter(function() {
   											$('#grow-stb27809').removeClass('shrink');
   											$('#grow-stb27809').removeClass('grow');
   											$('#grow-stb27809').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb27809').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/27809-2/">How to Find a Job After Graduation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/scope-aboogie-breached-contract-currently-negotiating/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/04/20180427_223418650_iOS-475x317.jpg' id='grow-stb27785'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb27785').mouseenter(function() {
   											$('#grow-stb27785').removeClass('shrink');
   											$('#grow-stb27785').removeClass('grow');
   											$('#grow-stb27785').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb27785').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/scope-aboogie-breached-contract-currently-negotiating/">SCOPE: ABoogie Breached Contract, Currently Negotiating</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/bergami-construction-delayed-due-parking-rule/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/04/IMG_8059-475x317.jpg' id='grow-stb27780'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb27780').mouseenter(function() {
   											$('#grow-stb27780').removeClass('shrink');
   											$('#grow-stb27780').removeClass('grow');
   											$('#grow-stb27780').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb27780').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/bergami-construction-delayed-due-parking-rule/">Bergami Construction Delayed Due to Parking Rule</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/late-arrival-boogie-cheat-codes-spring-concert/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/04/IMG_7511-475x317.jpeg' id='grow-stb27719'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Communities Celebrate WestFest'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb27719').mouseenter(function() {
   											$('#grow-stb27719').removeClass('shrink');
   											$('#grow-stb27719').removeClass('grow');
   											$('#grow-stb27719').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb27719').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/late-arrival-boogie-cheat-codes-spring-concert/">Despite Late Arrival, A Boogie, Cheat Codes Well Received at Spring Concert</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#023597");
					$('.stb_right').css("border-color", "#023597");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#023597");
					$('.stb_left').css("border-color", "#023597");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 3134 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/3134?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_3134"></div>
<!-- End AdClerks Zone 3134 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://chargerbulletin.com">The Charger Bulletin</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://chargerbulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://youtube.com/user/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-556737386">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.linkedin.com/company/chargerbulletin/">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a aria-hidden="true" target="_blank" href="http://instagram.com/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/chargerbulletin">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/ChargerBulletin">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Source of the University of New Haven</p></div><div class="footersearch">	<form method="get" id="searchform974" action="https://chargerbulletin.com/">
			<label for="s974" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis974">
			<button type="submit" disabled="disabled" id="sno-search-navbar-974" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s974" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit974" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-full-menu-container"><ul id="menu-full-menu" class="footer-menu"><li id="menu-item-22781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22781"><a href="https://chargerbulletin.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22785"><a href="https://chargerbulletin.com/about/contact/">Contact</a></li>
	<li id="menu-item-25435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25435"><a href="https://chargerbulletin.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-26251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26251"><a href="https://chargerbulletin.com/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-26540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26540"><a href="https://chargerbulletin.com/ethics/">Ethics Policy</a></li>
	<li id="menu-item-27248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27248"><a href="https://chargerbulletin.com/staff/">Staff</a></li>
	<li id="menu-item-24088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24088"><a href="https://chargerbulletin.com/about/news-tips/">News Tips</a></li>
</ul>
</li>
<li id="menu-item-19072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19072"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-16750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16750"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21344"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
	<li id="menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21330"><a href="https://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a>
	<ul class="sub-menu">
		<li id="menu-item-23217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23217"><a href="https://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-21667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21667"><a href="https://chargerbulletin.com/category/global-news/">Global News</a></li>
	<li id="menu-item-21668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21668"><a href="https://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li>
	<li id="menu-item-25868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25868"><a href="https://chargerbulletin.com/category/global-news/west-haven-news/">West Haven News</a></li>
	<li id="menu-item-22791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791"><a href="https://chargerbulletin.com/category/politics/">Politics</a></li>
	<li id="menu-item-24985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24985"><a href="https://chargerbulletin.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-16757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16757"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-27121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27121"><a href="https://chargerbulletin.com/category/opinion-and-editorials/editorial-board/">Editorial Board</a></li>
	<li id="menu-item-27122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27122"><a href="https://chargerbulletin.com/category/opinion-and-editorials/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-16751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16751"><a href="https://chargerbulletin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25869"><a href="https://chargerbulletin.com/category/sports/charger-athletics/">Charger Athletics</a></li>
	<li id="menu-item-25870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25870"><a href="https://chargerbulletin.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-26997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26997"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21340"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22984"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-22985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="https://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
		<li id="menu-item-22986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="https://chargerbulletin.com/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	</ul>
</li>
	<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://chargerbulletin.com/category/features/">Features</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26580"><a href="https://chargerbulletin.com/category/university-of-new-haven/usga/">USGA</a></li>
</ul>
</li>
<li id="menu-item-16754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16754"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-16755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16755"><a href="https://chargerbulletin.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756"><a href="https://chargerbulletin.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-22982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="https://chargerbulletin.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-22983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22983"><a href="https://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-26116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26116"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-26579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26579"><a href="https://chargerbulletin.com/wcbn/">WCBN</a>
<ul class="sub-menu">
	<li id="menu-item-24986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24986"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
	<li id="menu-item-26967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26967"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24511"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-24513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24513"><a href="https://chargerbulletin.com/category/podcasts/charger-bulletin-podcast/">Charger Bulletin News Podcast</a></li>
	<li id="menu-item-26583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26583"><a href="https://chargerbulletin.com/category/podcasts/dan-kev-make-podcast/">Dan and Kev Make a Podcast</a></li>
	<li id="menu-item-26582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26582"><a href="https://chargerbulletin.com/category/podcasts/usage-podcast/">USGA Podcast</a></li>
</ul>
</li>
<li id="menu-item-25429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25429"><a href="https://chargerbulletin.com/support/">Support</a></li>
<li id="menu-item-22784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22784"><a href="https://chargerbulletin.com/about/staff-history/">Staff History</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://chargerbulletin.com">The Charger Bulletin</a> &bull; &copy; 2018 © The Charger Bulletin 2017 &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://chargerbulletin.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-87037944-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chargerbulletin.com\/two-communities-celebrate-westfest\/":28128};
	</script>
		<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/chargerbulletin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/chargerbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.6.7'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'118036132',post:'28128',tz:'-4',srv:'chargerbulletin.com'} ]);
	_stq.push([ 'clickTrackerInit', '118036132', '28128' ]);
</script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/two-communities-celebrate-westfest/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Two+Communities+Celebrate+WestFest&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-7jG&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM.png&amp;description=Two+Communities+Celebrate+WestFest" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F&title=Two+Communities+Celebrate+WestFest" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '28128';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="20c3d4583b" /><input type="hidden" name="_wp_http_referer" value="/two-communities-celebrate-westfest/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '28128';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://chargerbulletin.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/two-communities-celebrate-westfest/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Two+Communities+Celebrate+WestFest&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-7jG&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-11-at-10.37.35-PM.png&amp;description=Two+Communities+Celebrate+WestFest" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Ftwo-communities-celebrate-westfest%2F&title=Two+Communities+Celebrate+WestFest" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '28128';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="20c3d4583b" /><input type="hidden" name="_wp_http_referer" value="/two-communities-celebrate-westfest/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '28128';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div><div class="hover_title"><div class="hover_titletext">Two Communities Celebrate WestFest</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000080', color: '#eee'});
					$('.sno-menu').css({ background: '#000080', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.5 on 2018-09-12 17:32:57 -->