<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=910316948">
<link rel="apple-touch-icon" href="https://chargerbulletin.com/wp-content/uploads/2017/01/Gray-Horse-Head.png" /><link rel="Shortcut Icon" href="https://chargerbulletin.com/wp-content/uploads/2016/12/cropped-KaNwjTRW-475x475.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin RSS 2.0" href="https://chargerbulletin.com/feed/" />
<link rel="alternate" type="text/xml" title="The Charger Bulletin RSS .92" href="https://chargerbulletin.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Charger Bulletin Atom 0.3" href="https://chargerbulletin.com/feed/atom/" />
<link rel="pingback" href="https://chargerbulletin.com/xmlrpc.php" />


<title>USGA Hosts President and Treasurer Debate - The Charger Bulletin</title>
				<script>
									window.fbAsyncInit = function() {
						FB.init({
							appId    : '1565444086902130',
							xfbml    : true,
							version  : 'v2.9'
						});
					};

					(function(d, s, id){
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) {return;}
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="University of New Haven’s USGA hosted a debate on Tuesday (Feb. 13), in the Henry C. Lee building. The debate, which started at 9:00 p.m., allowed both candidates for USGA treasurer and USGA president to participate in a forum and present their platforms to the student body."/>
<link rel="canonical" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USGA Hosts President and Treasurer Debate - The Charger Bulletin" />
<meta property="og:description" content="University of New Haven’s USGA hosted a debate on Tuesday (Feb. 13), in the Henry C. Lee building. The debate, which started at 9:00 p.m., allowed both candidates for USGA treasurer and USGA president to participate in a forum and present their platforms to the student body." />
<meta property="og:url" content="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/" />
<meta property="og:site_name" content="The Charger Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/ChargerBulletin/" />
<meta property="article:tag" content="debate" />
<meta property="article:tag" content="president" />
<meta property="article:tag" content="students" />
<meta property="article:tag" content="Treasurer" />
<meta property="article:tag" content="university" />
<meta property="article:tag" content="USGA" />
<meta property="article:section" content="Student Life" />
<meta property="article:published_time" content="2018-02-20T11:27:44-05:00" />
<meta property="og:image" content="https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2.jpg" />
<meta property="og:image:secure_url" content="https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1126" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="University of New Haven’s USGA hosted a debate on Tuesday (Feb. 13), in the Henry C. Lee building. The debate, which started at 9:00 p.m., allowed both candidates for USGA treasurer and USGA president to participate in a forum and present their platforms to the student body." />
<meta name="twitter:title" content="USGA Hosts President and Treasurer Debate - The Charger Bulletin" />
<meta name="twitter:site" content="@chargerbulletin" />
<meta name="twitter:image" content="https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2.jpg" />
<meta name="twitter:creator" content="@chargerbulletin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/chargerbulletin.com\/","name":"The Charger Bulletin","potentialAction":{"@type":"SearchAction","target":"https:\/\/chargerbulletin.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/chargerbulletin.com\/usga-hosts-president-treasurer-debate\/","sameAs":["https:\/\/www.facebook.com\/ChargerBulletin\/","https:\/\/www.instagram.com\/chargerbulletin\/","https:\/\/twitter.com\/chargerbulletin"],"@id":"#organization","name":"The Charger Bulletin","logo":"https:\/\/chargerbulletin.com\/wp-content\/uploads\/2017\/08\/Asset-6-100.jpg-2.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin &raquo; USGA Hosts President and Treasurer Debate Comments Feed" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-45425307-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45425307-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chargerbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://chargerbulletin.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://chargerbulletin.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chargerbulletin.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://chargerbulletin.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://chargerbulletin.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COswald%3A400%2C700%7CChivo%3A400%2C700%7CNews+Cycle%3A400%2C700%7CArial%2C+sans-serif%3A400%2C700%7CLato%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://chargerbulletin.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://chargerbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chargerbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chargerbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7ZgAA-71h' />
<link rel="alternate" type="application/json+oembed" href="https://chargerbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chargerbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F&#038;format=xml" />
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://chargerbulletin.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.673_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="USGA Hosts President and Treasurer Debate" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Everett Bishop" />
	<meta property="og:url" content="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/" />
	<meta property="og:image" content="https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Charger Bulletin" />
	<meta property="og:description" content="University of New Haven’s USGA hosted a debate on Tuesday (Feb. 13), in the Henry C. Lee building. The debate, which started at 9:00 p.m., allowed both candidates for USGA treasurer and USGA president to participate in a forum and present their platforms to the student body. Ian Maloney and Parker Johnson, both junior criminal..." />
	<meta name="description" content="University of New Haven’s USGA hosted a debate on Tuesday (Feb. 13), in the Henry C. Lee building. The debate, which started at 9:00 p.m., allowed both candidates for USGA treasurer and USGA president to participate in a forum and present their platforms to the student body. Ian Maloney and Parker Johnson, both junior criminal..." />
	<meta property="article:section" content="Student Life" />
	<meta property="article:tag" content="debate,president,students,Treasurer,university,USGA" />
<!-- End of Facebook Meta Tags -->
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://chargerbulletin.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1bddcb1b-9217-4521-b320-86c262fa6e99';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://chargerbulletin.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.456a4abd-b5a3-4365-958f-9af6b49613be";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="twitter:partner" content="tfwp" /><!-- BEGIN GADWP v5.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45425307-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="USGA Hosts President and Treasurer Debate" /><meta name="twitter:description" content="University of New Haven’s USGA hosted a debate on Tuesday (Feb. 13), in the Henry C. Lee building. The debate, which started at 9:00 p.m., allowed both candidates for USGA treasurer and USGA president to participate in a forum and present their platforms to the student body. Ian Maloney and Parker Johnson, both junior criminal&hellip;" /><meta name="twitter:image" content="https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2.jpg" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div id="alt_wrap"><div id="topbarborder" class="topbarborder">				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">February 20</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/campus-wellness-program-focuses-holistic-approach/">Campus Wellness Program Focuses on Holistic Approach</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 20</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/">USGA Hosts President and Treasurer Debate</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 20</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/sport-industry-club-increases-outreach/">Sport Industry Club Increases Outreach</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 20</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/university-student-thrives-orientation-leader/">University Student Thrives as Orientation Leader</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 20</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/26978-2/">USGA Candidates Run Unopposed</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 20</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/former-students-charged-credit-card-fraud-case/">Former Students Charged in Credit Card Fraud Case</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 19</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/students-consider-significance-valentines-day/">Students Consider the Significance of Valentine&#8217;s Day</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 19</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/charge-2-19-18/">The Charge-Up 2/19/18</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 16</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/13-reasons-season-2-know/">&#8220;13 Reasons Why&#8221; Season 2: What We Know</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 15</span><span class="breakingnewsheadline"><a href="https://chargerbulletin.com/rash-nba-injuries-hurting-game/">Rash of NBA injuries hurting the game</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div></div><div class="clear"></div><div id="altheader"><div id="altheader-left-main" class="altheader-left hidethis"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo"><a href="https://chargerbulletin.com"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div></div><div class="altheader-right"><div class="altheader-bar1"><div class="altheader-right-social"><div class="alt-header-social-bar"><a target="_blank" href="https://chargerbulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div><a target="_blank" href="http://youtube.com/user/chargerbulletin">
        						<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        					</a><a target="_blank" href="https://soundcloud.com/user-556737386">
        						<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"></div>
        					</a><a target="_blank" href="http://instagram.com/chargerbulletin">
        						<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        					</a><a target="_blank" href="http://twitter.com/chargerbulletin">
        						<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        					</a><a target="_blank" href="http://facebook.com/ChargerBulletin">
        						<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        					</a><div class="alt-header-social-spacer"></div></div><div id="sno-search-wrap"><div id="sno-search" class="alt-header-social sno-search fa fa-search"></div><div style="position:relative;line-height:30px;" class="alt-header-social"><div id="expandable-search-box"><form method="get" id="searchform-alt2" action="https://chargerbulletin.com/">
											<label for="s-alt2" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt2" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt2" style="display:none" value="Search" />
											<button type="submit" id="sno-search-button" class="alt-header-social sno-search fa fa-search"></button>
										</form></div></div><div class="alt-header-search-bar"></div></div><script type="text/javascript">
					$(window).load(function() {
					
						resizeSearch();

					})
					$(window).resize(function() {
						resizeSearch();
					});

					function resizeSearch() {
													var leftEdge = jQuery('#altheader-left-main').width();
												var rightEdge = jQuery('.sno-search').offset().left;
						rightEdge = rightEdge.toFixed(0);
						var searchWidth = rightEdge - leftEdge;
												jQuery("#expandable-search-box").width(searchWidth);    				
						 

					}

    				jQuery("input#s-alt").focus(function(){
    					document.getElementById("s-alt2").style.backgroundColor="#ddd";
    					document.getElementById("s-alt2").style.color="#444";
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#sno-search').hide();
    					if($('#sno-search-button').is(':hidden')) {
    						var searchWidth = jQuery('#expandable-search-box').width();
    						jQuery('.altheader-right #expandable-search-box').width(searchWidth + 40);
    						jQuery('.altheader-top #expandable-search-box').width(searchWidth + 30);
    					}
    					jQuery('#sno-search-button').show();
					});

					jQuery("#sno-search").click(function(){
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#s-alt2').focus();
					});
					
					if ($('#sno-search').offset().left < 405) { 
						$('#sno-search-wrap').hide();
						$('.altheader-right-social').css({ background: "" });
					}
					
    			</script> </div></div><div class="altheader-bar2"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu alt-b"><li id="menu-item-22781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22781"><a href="https://chargerbulletin.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22785"><a href="https://chargerbulletin.com/about/contact/">Contact</a></li>
	<li id="menu-item-25435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25435"><a href="https://chargerbulletin.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-26251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26251"><a href="https://chargerbulletin.com/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-26540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26540"><a href="https://chargerbulletin.com/ethics/">Ethics Policy</a></li>
	<li id="menu-item-24088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24088"><a href="https://chargerbulletin.com/about/news-tips/">News Tips</a></li>
	<li id="menu-item-22981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22981"><a href="https://chargerbulletin.com/staff/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-22784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22784"><a href="https://chargerbulletin.com/about/staff-history/">Staff History</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19072"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-16750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16750"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
	<li id="menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21330"><a href="https://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a>
	<ul class="sub-menu">
		<li id="menu-item-23217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23217"><a href="https://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-21667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21667"><a href="https://chargerbulletin.com/category/global-news/">Global News</a></li>
	<li id="menu-item-21668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21668"><a href="https://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li>
	<li id="menu-item-25868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25868"><a href="https://chargerbulletin.com/category/global-news/west-haven-news/">West Haven News</a></li>
	<li id="menu-item-22791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791"><a href="https://chargerbulletin.com/category/politics/">Politics</a></li>
	<li id="menu-item-24985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24985"><a href="https://chargerbulletin.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-16757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16757"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a></li>
<li id="menu-item-16751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16751"><a href="https://chargerbulletin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25869"><a href="https://chargerbulletin.com/category/sports/charger-athletics/">Charger Athletics</a></li>
	<li id="menu-item-25870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25870"><a href="https://chargerbulletin.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-26997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26997"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21340"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22984"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-22985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="https://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
		<li id="menu-item-22986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="https://chargerbulletin.com/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	</ul>
</li>
	<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://chargerbulletin.com/category/features/">Features</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26580"><a href="https://chargerbulletin.com/category/university-of-new-haven/usga/">USGA</a></li>
</ul>
</li>
<li id="menu-item-16754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16754"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-16755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16755"><a href="https://chargerbulletin.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756"><a href="https://chargerbulletin.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-22982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="https://chargerbulletin.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-22983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22983"><a href="https://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-26116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26116"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-26579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26579"><a href="https://chargerbulletin.com/wcbn/">WCBN</a>
<ul class="sub-menu">
	<li id="menu-item-24986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24986"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
	<li id="menu-item-26967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26967"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24511"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-24513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24513"><a href="https://chargerbulletin.com/category/podcasts/charger-bulletin-podcast/">Charger Bulletin News Podcast</a></li>
	<li id="menu-item-26583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26583"><a href="https://chargerbulletin.com/category/podcasts/dan-kev-make-podcast/">Dan and Kev Make a Podcast</a></li>
	<li id="menu-item-26582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26582"><a href="https://chargerbulletin.com/category/podcasts/usage-podcast/">USGA Podcast</a></li>
</ul>
</li>
<li id="menu-item-25429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25429"><a href="https://chargerbulletin.com/support/">Support</a></li>
</ul></div></div><ul id='menu-more' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more" class="sub-menu"></ul>
								</li>
							</ul></div></div><script type="text/javascript">
					$(document).ready(function() {
						resizeMenu();
					})
					$(window).load(function() {
						resizeMenu();
					})
					
					function resizeMenu() {
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more').is(':visible')) { moreWidth = $('#menu-more').width(); }			

												
						if (($('#menu-b-menu').width() + minilogo + moreWidth + menubuffer) > ($(window).width() - 326)) 
						{ 
							$('.alt-b > li:last-child').addClass('sub-menu'); 
							$('.alt-b > li:last-child').appendTo('#add-more'); 
							if ($('#menu-more').is(':hidden')) { $('#menu-more').css({display: "block"}); }			
							resizeMenu(); 
						} 
						 
					}
					
					$(window).scroll(function() {
						resizeMenu();
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenu(); };
            		});   

 				</script></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="altheader-left menu-altheader"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo"><a href="https://chargerbulletin.com"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div></div><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt3" action="https://chargerbulletin.com/">
									<label for="s-alt3" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt3" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-alt3" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-26049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26049"><a href="https://chargerbulletin.com/">Home</a></li>
<li id="menu-item-26040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26040"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
<li id="menu-item-26048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26048"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
<li id="menu-item-26043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26043"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinion &#038; Editorials</a></li>
<li id="menu-item-26046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26046"><a href="https://chargerbulletin.com/category/sports/">Sports</a></li>
<li id="menu-item-26047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26047"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a></li>
<li id="menu-item-26041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26041"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26042"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-26045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26045"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-26968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26968"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26044"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-26050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26050"><a href="https://chargerbulletin.com/about/">About</a></li>
<li id="menu-item-26052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26052"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-26051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26051"><a href="https://chargerbulletin.com/staff/">Staff</a></li>
<li id="menu-item-26053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26053"><a href="https://chargerbulletin.com/support/">Support</a></li>
</ul></div></ul></div><script type="text/javascript">
    			$(".alt_mobile_menu_icon").click(function(){
				    $("#altheader-searchbox").toggle('slow');
						var $leftcolumn = $('.innerbackground');
							var homeLeft = $leftcolumn.offset().left;
					$("#footer").animate({ marginLeft: homeLeft + "px"}); 
					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}


    		</script><script type="text/javascript">
									
			</script><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">USGA Hosts President and Treasurer Debate</h1><div id="storymeta" class="storymeta"><p> <a href="https://chargerbulletin.com/staff/?writer=Everett%20Bishop">Everett Bishop</a>, Staff Writer<span class="storydate"> &bull; <span class="time-wrapper">February 20, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/#respond">Leave a Comment</a></p></div><div class="photowrap"><a class='modal-photosingle26987' href='#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2-900x675.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle26987 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle26987' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle26987'><img id="imagesingle26987" src="https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle26987").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle26987]").remodal();
															inst.open();
															var slideshow_area_heightsingle26987 = $('.single-photo-container').height(); 
															var photo_heightsingle26987 = 1126;
													
															if (photo_heightsingle26987 < slideshow_area_heightsingle26987 ) {
																var top_marginsingle26987 = (slideshow_area_heightsingle26987 - photo_heightsingle26987)/2;
																$('#imagesingle26987').css("margin-top", top_marginsingle26987);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000080");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/usga-hosts-president-treasurer-debate/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=USGA+Hosts+President+and+Treasurer+Debate&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-71h&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2.jpg&amp;description=USGA+Hosts+President+and+Treasurer+Debate" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F&title=USGA+Hosts+President+and+Treasurer+Debate" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '26987';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d47b6521ac" /><input type="hidden" name="_wp_http_referer" value="/usga-hosts-president-treasurer-debate/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '26987';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'><span style="font-weight: 400;">University of New Haven’s USGA hosted a debate on Tuesday (Feb. 13), in the Henry C. Lee building. The debate, which started at 9:00 p.m., allowed both candidates for USGA treasurer and USGA president to participate in a forum and present their platforms to the student body. Ian Maloney and Parker Johnson, both junior criminal justice majors, are candidates for USGA treasurer and president respectively. Both are running unopposed.</span></p>
<p id='graph2'><span style="font-weight: 400;">Johnson decided to run for USGA president after serving on USGA since her freshman year at the university and after serving as executive assistant of the executive board. </span></p>
<p id='graph3'><span style="font-weight: 400;">“It’s not something I originally planned on doing,” said Johnson. “I didn’t just want to run because I had the opportunity. I wanted to make sure that I was running because I am passionate about USGA and I have ideas to better the student body.”</span></p>
<p id='graph4'><span style="font-weight: 400;">Maloney made the decision to run for treasurer because he felt that he was “good with money” and that improvements could be made to how organizations on campus received and utilized their funding.</span></p>
<div class="photowrap"><div id='storypageslideshow80958' style='position:relative'><div class="slideshowwrap"><a class='modal-photo80958' href='#slideshow'><img src="https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-900x675.jpg" style="width:100%" class="catboxphoto slideshow-photo" /></a><a class='modal-photo80958' href='#slideshow80958'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Slideshow &bull; 3 Photos</div></div></a></div><div class="photobottom"></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo80958' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container80958'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script type='text/javascript'>
								$(document).ready(function() {
									$(function(){
										$('.modal-photo80958').click(function() {
											var inst = $('[data-remodal-id=modal-photo80958]').remodal();
											var photoids = '26979,26990,26989';
											var unique = '80958';
											var storyid = '26987';
											inst.open();
											
											$.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid,
												success:function(results)
													{ $('.photo-container80958').replaceWith(results); }
	           								});
										});
									});
									$('#slideshowwrap80958').hover(function(){
										$('.slideshow-enlarge').css('background', '#000080');
									}, function(){
										$('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
<p id='graph5'><span style="font-weight: 400;">When it came time for the candidates to announce their platforms, Johnson took the time to describe her goals using “three pillars” that included “honesty and clarity, dedication and passion, and inclusivity and approachability.” Through these pillars, Johnson hopes to create a USGA that is more open and inclusive to all members of the University of New Haven community, despite their involvement in USGA.</span></p>
<p id='graph6'><span style="font-weight: 400;">Maloney’s platform covers “four key points” that he would like to see enacted during his term as USGA treasurer. The first is to create a checklist, or “cheat sheet”, of necessary paperwork and materials that need to be completed in order for RSOs (Recognized Student Organizations) to request funding or plan events. The next few points would work on allowing RSOs to see what their budgets’ are and how they came to be that way, allowing organizations to use budgeted funds as they see fit across budget lines, and to increase the amount of diversity seen in USGA representation. </span></p>
<p id='graph7'><span style="font-weight: 400;">When summarizing his platform and talking about what he wished to accomplish for RSOs, Maloney said “We want to hand them the tools to be successful.”</span></p>
<p id='graph8'><span style="font-weight: 400;">A second debate for USGA treasurer and president will be held on Tuesday, Feb. 20, at 9:00 p.m. in Henry C. Lee for students to ask candidates their questions and to hear what the candidates have to offer the USGA and the University of New Haven community.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26987" class="share-facebook sd-button share-icon no-text" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26987" class="share-twitter sd-button share-icon no-text" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26987" class="share-linkedin sd-button share-icon no-text" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26987" class="share-pinterest sd-button share-icon no-text" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26987" class="share-google-plus-1 sd-button share-icon no-text" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a href="https://api.whatsapp.com/send?text=USGA%20Hosts%20President%20and%20Treasurer%20Debate https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://api.whatsapp.com/send?text=USGA%20Hosts%20President%20and%20Treasurer%20Debate https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F', 'Click to share on WhatsApp (Opens in new window)');" rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text"  target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://chargerbulletin.com/usga-hosts-president-treasurer-debate/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://chargerbulletin.com/tag/debate/" rel="tag">debate</a>, <a href="https://chargerbulletin.com/tag/president/" rel="tag">president</a>, <a href="https://chargerbulletin.com/tag/students/" rel="tag">students</a>, <a href="https://chargerbulletin.com/tag/treasurer/" rel="tag">Treasurer</a>, <a href="https://chargerbulletin.com/tag/university/" rel="tag">university</a>, <a href="https://chargerbulletin.com/tag/usga/" rel="tag">USGA</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://chargerbulletin.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="26987" /></p>



<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://chargerbulletin.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://chargerbulletin.com/category/student-life/">Student Life</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://chargerbulletin.com/campus-wellness-program-focuses-holistic-approach/" title="Campus Wellness Program Focuses on Holistic Approach"><img src="https://chargerbulletin.com/wp-content/uploads/2018/02/180129_02_wellness-01-240x150.jpg" class="catstory-photo" alt="Campus Wellness Program Focuses on Holistic Approach" /></a><h5 class="relatedtitle"><a href="https://chargerbulletin.com/campus-wellness-program-focuses-holistic-approach/">Campus Wellness Program Focuses on Holistic Approach</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://chargerbulletin.com/sport-industry-club-increases-outreach/" title="Sport Industry Club Increases Outreach"><img src="https://chargerbulletin.com/wp-content/uploads/2018/02/180218_chargerbulletin_02_sportsindustry-01-240x150.jpg" class="catstory-photo" alt="Sport Industry Club Increases Outreach" /></a><h5 class="relatedtitle"><a href="https://chargerbulletin.com/sport-industry-club-increases-outreach/">Sport Industry Club Increases Outreach</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://chargerbulletin.com/university-student-thrives-orientation-leader/" title="University Student Thrives as Orientation Leader"><img src="https://chargerbulletin.com/wp-content/uploads/2018/02/OL-240x150.jpeg" class="catstory-photo" alt="University Student Thrives as Orientation Leader" /></a><h5 class="relatedtitle"><a href="https://chargerbulletin.com/university-student-thrives-orientation-leader/">University Student Thrives as Orientation Leader</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://chargerbulletin.com/26978-2/" title="USGA Candidates Run Unopposed"><img src="https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-240x150.jpg" class="catstory-photo" alt="USGA Candidates Run Unopposed" /></a><h5 class="relatedtitle"><a href="https://chargerbulletin.com/26978-2/">USGA Candidates Run Unopposed</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://chargerbulletin.com/students-consider-significance-valentines-day/" title="Students Consider the Significance of Valentine&#8217;s Day"><img src="https://chargerbulletin.com/wp-content/uploads/2018/02/180218_chargerbulletin_01_valentinesday-01-240x150.jpg" class="catstory-photo" alt="Students Consider the Significance of Valentine&#8217;s Day" /></a><h5 class="relatedtitle"><a href="https://chargerbulletin.com/students-consider-significance-valentines-day/">Students Consider the Significance of Valentine&#8217;s Day</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/campus-wellness-program-focuses-holistic-approach/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/180129_02_wellness-01-475x267.jpg' id='grow-stb26992'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26992').mouseenter(function() {
   											$('#grow-stb26992').removeClass('shrink');
   											$('#grow-stb26992').removeClass('grow');
   											$('#grow-stb26992').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26992').addClass('shrink');
   										});});</script><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://chargerbulletin.com/campus-wellness-program-focuses-holistic-approach/">Campus Wellness Program Focuses on Holistic Approach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/sport-industry-club-increases-outreach/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/180218_chargerbulletin_02_sportsindustry-01-475x267.jpg' id='grow-stb26984'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26984').mouseenter(function() {
   											$('#grow-stb26984').removeClass('shrink');
   											$('#grow-stb26984').removeClass('grow');
   											$('#grow-stb26984').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26984').addClass('shrink');
   										});});</script><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://chargerbulletin.com/sport-industry-club-increases-outreach/">Sport Industry Club Increases Outreach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/university-student-thrives-orientation-leader/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/OL-356x475.jpeg' id='grow-stb26981'  style='width:70px;min-width:70px;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26981').mouseenter(function() {
   											$('#grow-stb26981').removeClass('shrink');
   											$('#grow-stb26981').removeClass('grow');
   											$('#grow-stb26981').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26981').addClass('shrink');
   										});});</script><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://chargerbulletin.com/university-student-thrives-orientation-leader/">University Student Thrives as Orientation Leader</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/26978-2/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-475x356.jpg' id='grow-stb26978'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26978').mouseenter(function() {
   											$('#grow-stb26978').removeClass('shrink');
   											$('#grow-stb26978').removeClass('grow');
   											$('#grow-stb26978').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26978').addClass('shrink');
   										});});</script><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://chargerbulletin.com/26978-2/">USGA Candidates Run Unopposed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/students-consider-significance-valentines-day/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/180218_chargerbulletin_01_valentinesday-01-475x267.jpg' id='grow-stb26972'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26972').mouseenter(function() {
   											$('#grow-stb26972').removeClass('shrink');
   											$('#grow-stb26972').removeClass('grow');
   											$('#grow-stb26972').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26972').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/students-consider-significance-valentines-day/">Students Consider the Significance of Valentine&#8217;s Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/former-student-creates-valentines-day-trivia-app/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/app_icon-475x475.png' id='grow-stb26914'  style='width:70px;min-width:70px;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26914').mouseenter(function() {
   											$('#grow-stb26914').removeClass('shrink');
   											$('#grow-stb26914').removeClass('grow');
   											$('#grow-stb26914').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26914').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/former-student-creates-valentines-day-trivia-app/">Former Student Creates Valentine&#8217;s Day Trivia App</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/delta-phi-epsilon-urges-students-change/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/Be-the-change-475x356.jpg' id='grow-stb26907'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26907').mouseenter(function() {
   											$('#grow-stb26907').removeClass('shrink');
   											$('#grow-stb26907').removeClass('grow');
   											$('#grow-stb26907').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26907').addClass('shrink');
   										});});</script><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://chargerbulletin.com/delta-phi-epsilon-urges-students-change/">Delta Phi Epsilon Urges Students to “Be the Change”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/pitch-perfect-series-raises-stakes-young-entrepreneurs/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/PP_Yara-Obeid-2-475x245.jpg' id='grow-stb26902'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26902').mouseenter(function() {
   											$('#grow-stb26902').removeClass('shrink');
   											$('#grow-stb26902').removeClass('grow');
   											$('#grow-stb26902').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26902').addClass('shrink');
   										});});</script><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://chargerbulletin.com/pitch-perfect-series-raises-stakes-young-entrepreneurs/">Pitch Perfect Series Raises the Stakes for Young Entrepreneurs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/university-student-knack-celebrities/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/Lauren-Cohen-4-475x267.jpg' id='grow-stb26892'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26892').mouseenter(function() {
   											$('#grow-stb26892').removeClass('shrink');
   											$('#grow-stb26892').removeClass('grow');
   											$('#grow-stb26892').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26892').addClass('shrink');
   										});});</script><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://chargerbulletin.com/university-student-knack-celebrities/">University Student Has Knack for Celebrities</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/emotional-support-animals-positive-impact-students/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2018/02/Service-animal-2-356x475.jpg' id='grow-stb26882'  style='width:70px;min-width:70px;' class='catboxphoto' alt='USGA Hosts President and Treasurer Debate'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26882').mouseenter(function() {
   											$('#grow-stb26882').removeClass('shrink');
   											$('#grow-stb26882').removeClass('grow');
   											$('#grow-stb26882').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26882').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="https://chargerbulletin.com/emotional-support-animals-positive-impact-students/">Emotional Support Animals Have Positive Impact on Students</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#023597");
					$('.stb_right').css("border-color", "#023597");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#023597");
					$('.stb_left').css("border-color", "#023597");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 3134 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/3134?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_3134"></div>
<!-- End AdClerks Zone 3134 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://chargerbulletin.com">The Charger Bulletin</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://chargerbulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://youtube.com/user/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-556737386">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/chargerbulletin">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/ChargerBulletin">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Source of the University of New Haven</p></div><div class="footersearch">	<form method="get" id="searchform6945" action="https://chargerbulletin.com/">
			<label for="s6945" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6945">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6945" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6945" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6945" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22781"><a href="https://chargerbulletin.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22785"><a href="https://chargerbulletin.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25435"><a href="https://chargerbulletin.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26251"><a href="https://chargerbulletin.com/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26540"><a href="https://chargerbulletin.com/ethics/">Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24088"><a href="https://chargerbulletin.com/about/news-tips/">News Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22981"><a href="https://chargerbulletin.com/staff/">Staff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22784"><a href="https://chargerbulletin.com/about/staff-history/">Staff History</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19072"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16750"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21330"><a href="https://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23217"><a href="https://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21667"><a href="https://chargerbulletin.com/category/global-news/">Global News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21668"><a href="https://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25868"><a href="https://chargerbulletin.com/category/global-news/west-haven-news/">West Haven News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791"><a href="https://chargerbulletin.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24985"><a href="https://chargerbulletin.com/category/science/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16757"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16751"><a href="https://chargerbulletin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25869"><a href="https://chargerbulletin.com/category/sports/charger-athletics/">Charger Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25870"><a href="https://chargerbulletin.com/category/sports/national-sports/">National Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26997"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21340"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22984"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="https://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="https://chargerbulletin.com/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://chargerbulletin.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26580"><a href="https://chargerbulletin.com/category/university-of-new-haven/usga/">USGA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16754"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16755"><a href="https://chargerbulletin.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756"><a href="https://chargerbulletin.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="https://chargerbulletin.com/category/entertainment/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22983"><a href="https://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26116"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26579"><a href="https://chargerbulletin.com/wcbn/">WCBN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24986"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26967"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24511"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24513"><a href="https://chargerbulletin.com/category/podcasts/charger-bulletin-podcast/">Charger Bulletin News Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26583"><a href="https://chargerbulletin.com/category/podcasts/dan-kev-make-podcast/">Dan and Kev Make a Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26582"><a href="https://chargerbulletin.com/category/podcasts/usage-podcast/">USGA Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25429"><a href="https://chargerbulletin.com/support/">Support</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://chargerbulletin.com">The Charger Bulletin</a> &bull; &copy; 2018 © The Charger Bulletin 2017 &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://chargerbulletin.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-87037944-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chargerbulletin.com\/usga-hosts-president-treasurer-debate\/":26987};
	</script>
		<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/chargerbulletin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201808'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/chargerbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201808.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'118036132',post:'26987',tz:'-5',srv:'chargerbulletin.com'} ]);
	_stq.push([ 'clickTrackerInit', '118036132', '26987' ]);
</script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/usga-hosts-president-treasurer-debate/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=USGA+Hosts+President+and+Treasurer+Debate&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-71h&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2.jpg&amp;description=USGA+Hosts+President+and+Treasurer+Debate" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F&title=USGA+Hosts+President+and+Treasurer+Debate" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '26987';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d47b6521ac" /><input type="hidden" name="_wp_http_referer" value="/usga-hosts-president-treasurer-debate/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '26987';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://chargerbulletin.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/usga-hosts-president-treasurer-debate/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=USGA+Hosts+President+and+Treasurer+Debate&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-71h&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2018/02/USGA-2.jpg&amp;description=USGA+Hosts+President+and+Treasurer+Debate" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Fusga-hosts-president-treasurer-debate%2F&title=USGA+Hosts+President+and+Treasurer+Debate" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '26987';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d47b6521ac" /><input type="hidden" name="_wp_http_referer" value="/usga-hosts-president-treasurer-debate/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '26987';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div><div class="hover_title"><div class="hover_titletext">USGA Hosts President and Treasurer Debate</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000080', color: '#eee'});
					$('.sno-menu').css({ background: '#000080', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>