<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://chargerbulletin.com/wp-content/uploads/2016/12/cropped-KaNwjTRW-475x475.jpg" type="image/x-icon" />


<script src="https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://chargerbulletin.com/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(https://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The Charger Bulletin | Government Shutdown Impacts University Alumni</title>
<script type="text/javascript" src="https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script>

	$(function () {

		$('#gototop').click(function () {
     var bottomPosition = $(".phototop").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
	// hide #back-top first
	$("#back-top").hide();
	
	// fade in #back-top
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 300) {
				$('#back-top').fadeIn();
			} else {
				$('#back-top').fadeOut();
			}


		});

		// scroll body to 0px on click
		$('#back-top a').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});

	});

$(function() { // when the DOM is ready...
     var bottomPosition = $(".phototop").height();
     var headerHeight = $(".header").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition + headerHeight;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
    
	 });


	
</script>
<title>Government Shutdown Impacts University Alumni - The Charger Bulletin</title>
				<script>
									window.fbAsyncInit = function() {
						FB.init({
							appId    : '1565444086902130',
							xfbml    : true,
							version  : 'v2.9'
						});
					};

					(function(d, s, id){
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) {return;}
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The longest government shutdown in history has been going on for 32  days, with 800,000 people still out of work, including University of New Haven alumni."/>
<link rel="canonical" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government Shutdown Impacts University Alumni - The Charger Bulletin" />
<meta property="og:description" content="The longest government shutdown in history has been going on for 32  days, with 800,000 people still out of work, including University of New Haven alumni." />
<meta property="og:url" content="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/" />
<meta property="og:site_name" content="The Charger Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/ChargerBulletin/" />
<meta property="article:tag" content="alumni" />
<meta property="article:tag" content="federal government" />
<meta property="article:tag" content="government" />
<meta property="article:tag" content="government shutdown" />
<meta property="article:tag" content="university alumni" />
<meta property="article:section" content="This Week&#039;s Top Stories" />
<meta property="article:published_time" content="2019-01-22T18:05:53+00:00" />
<meta property="og:image" content="https://chargerbulletin.com/wp-content/uploads/2019/01/Gov.-shutdown.jpg" />
<meta property="og:image:secure_url" content="https://chargerbulletin.com/wp-content/uploads/2019/01/Gov.-shutdown.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="618" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The longest government shutdown in history has been going on for 32  days, with 800,000 people still out of work, including University of New Haven alumni." />
<meta name="twitter:title" content="Government Shutdown Impacts University Alumni - The Charger Bulletin" />
<meta name="twitter:site" content="@chargerbulletin" />
<meta name="twitter:image" content="https://chargerbulletin.com/wp-content/uploads/2019/01/Gov.-shutdown.jpg" />
<meta name="twitter:creator" content="@chargerbulletin" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://chargerbulletin.com/","sameAs":["https://www.facebook.com/ChargerBulletin/","https://www.instagram.com/chargerbulletin/","https://twitter.com/chargerbulletin"],"@id":"https://chargerbulletin.com/#organization","name":"The Charger Bulletin","logo":"https://chargerbulletin.com/wp-content/uploads/2017/08/Asset-6-100.jpg-2.jpg"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://chargerbulletin.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://chargerbulletin.com/category/this-weeks-top-stories/","name":"This Week's Top Stories"}},{"@type":"ListItem","position":3,"item":{"@id":"https://chargerbulletin.com/government-shutdown-impacts-university-alumni/","name":"Government Shutdown Impacts University Alumni"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin &raquo; Government Shutdown Impacts University Alumni Comments Feed" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chargerbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://chargerbulletin.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chargerbulletin.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://chargerbulletin.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chargerbulletin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://chargerbulletin.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COswald%3A400%2C700%7CChivo%3A400%2C700%7CNews+Cycle%3A400%2C700%7CArial%2C+sans-serif%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/style.css?ver=20181208' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='newsletter-css'  href='https://chargerbulletin.com/wp-content/plugins/newsletter/style.css?ver=5.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://chargerbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chargerbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chargerbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p7ZgAA-7Ea' />
<link rel="alternate" type="application/json+oembed" href="https://chargerbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchargerbulletin.com%2Fgovernment-shutdown-impacts-university-alumni%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chargerbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchargerbulletin.com%2Fgovernment-shutdown-impacts-university-alumni%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Government Shutdown Impacts University Alumni" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Karina Krul " />
	<meta property="og:url" content="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/" />
	<meta property="og:image" content="https://chargerbulletin.com/wp-content/uploads/2019/01/Gov.-shutdown.jpg" />
	<meta property="og:image:width" content="777" />
	<meta property="og:image:height" content="618" />
	<meta property="og:site_name" content="The Charger Bulletin" />
	<meta property="og:description" content="The longest government shutdown in history has been going on for 32  days, with 800,000 people still out of work, including University of New Haven alumni. Samantha Higgins graduated in 2016 with degrees in criminal justice victim service administration and psychology with a community clinical concentration. She works as a high-risk domestic violence and shelter..." />
	<meta name="description" content="The longest government shutdown in history has been going on for 32  days, with 800,000 people still out of work, including University of New Haven alumni. Samantha Higgins graduated in 2016 with degrees in criminal justice victim service administration and psychology with a community clinical concentration. She works as a high-risk domestic violence and shelter..." />
	<meta property="article:section" content="This Week's Top Stories" />
	<meta property="article:tag" content="alumni,federal government,government,government shutdown,university alumni" />
<!-- End of Facebook Meta Tags -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://chargerbulletin.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://chargerbulletin.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1bddcb1b-9217-4521-b320-86c262fa6e99';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://chargerbulletin.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.456a4abd-b5a3-4365-958f-9af6b49613be";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="twitter:partner" content="tfwp" />
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45425307-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Government Shutdown Impacts University Alumni" /><meta name="twitter:description" content="The longest government shutdown in history has been going on for 32  days, with 800,000 people still out of work, including University of New Haven alumni. Samantha Higgins graduated in 2016 with degrees in criminal justice victim service administration and psychology with a community clinical concentration. She works as a high-risk domestic violence and shelter&hellip;" /><meta name="twitter:image" content="https://chargerbulletin.com/wp-content/uploads/2019/01/Gov.-shutdown.jpg" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>
<ul id="menu"><li>	<form method="get" id="searchform6324" action="https://chargerbulletin.com/">
			<label for="s6324" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6324">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6324" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6324" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6324" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-26049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26049"><a href="https://chargerbulletin.com/">Home</a></li>
<li id="menu-item-26040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26040"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
<li id="menu-item-26048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26048"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
<li id="menu-item-26043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26043"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinion &#038; Editorials</a></li>
<li id="menu-item-26046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26046"><a href="https://chargerbulletin.com/category/sports/">Sports</a></li>
<li id="menu-item-26047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26047"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a></li>
<li id="menu-item-26041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26041"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26042"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-26045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26045"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-26968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26968"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
<li id="menu-item-27866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27866"><a href="https://chargerbulletin.com/alumni/">Alumni</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26044"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-26050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26050"><a href="https://chargerbulletin.com/about/">About</a></li>
<li id="menu-item-26052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26052"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-26051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26051"><a href="https://chargerbulletin.com/staff/">Staff</a></li>
<li id="menu-item-26053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26053"><a href="https://chargerbulletin.com/support/">Support</a></li>
</ul></div></ul>
<div id="lf_wrap">
<div id="sno_longform" class="sno-story-29398">

		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Fgovernment-shutdown-impacts-university-alumni%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Government+Shutdown+Impacts+University+Alumni&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-7Ea&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Fgovernment-shutdown-impacts-university-alumni%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Fgovernment-shutdown-impacts-university-alumni%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2019/01/Gov.-shutdown.jpg&amp;description=Government+Shutdown+Impacts+University+Alumni" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Fgovernment-shutdown-impacts-university-alumni%2F&title=Government+Shutdown+Impacts+University+Alumni" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '29398';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3b2e0af390" /><input type="hidden" name="_wp_http_referer" value="/government-shutdown-impacts-university-alumni/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '29398';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://chargerbulletin.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26049"><a href="https://chargerbulletin.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26040"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26048"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26043"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinion &#038; Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26046"><a href="https://chargerbulletin.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26047"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26041"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26042"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26045"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26968"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27866"><a href="https://chargerbulletin.com/alumni/">Alumni</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26044"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26050"><a href="https://chargerbulletin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26052"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26051"><a href="https://chargerbulletin.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26053"><a href="https://chargerbulletin.com/support/">Support</a></li>
</ul></div></ul></div><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://chargerbulletin.com/wp-content/uploads/2019/01/Gov.-shutdown.jpg')}</style>					<script type="text/javascript">
						$(window).load(function() {
							$body = $('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							$(".parallaxcontainer").css('height','auto');
							$(".parallaxcontainer section").fadeIn(2000);
							s.refresh($('.homeSlide'));
						});
					</script>
					<div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://chargerbulletin.com/wp-content/uploads/2019/01/Gov.-shutdown.jpg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'><p class="photocredit">Courtesy of Creative Commons </p></div></div><div class="clear"></div></div></div></div></section></div></div><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">Government Shutdown Impacts University Alumni</h1><div class="dividingline"></div><p class="byline"> <a href="https://chargerbulletin.com/staff/?writer=Karina%20Krul">Karina Krul</a>, Editor-in-Chief</p><p class="longdate"><span class="time-wrapper">January 22, 2019</span></p><div class="leftside storybody"><span class="storycontent"><p><span style="font-weight: 400;">The longest government shutdown in history has been going on for 32  days, with 800,000 people still out of work, including University of New Haven alumni. </span></p>
<p><span style="font-weight: 400;">Samantha Higgins graduated in 2016 with degrees in criminal justice victim service administration and psychology with a community clinical concentration. She works as a high-risk domestic violence and shelter advocate in Massachusetts. </span></p>
<p><span style="font-weight: 400;">“Personally, I feel my role, and the role of my colleagues, is vital to helping victim’s safely leave unsafe relationships,” said Higgins. “Without assistance and guidance to help victims know the resources available to them and to support them through court, housing search, and more many victims might not be able to find the help themselves after such an abusive and isolating relationship.”</span></p>
<p><span style="font-weight: 400;">Although Higgins’ organization is a partially-funded organization and remains open, her position is funded by a grant, and can be threatened if the shutdown continues. The grant for her position, and many of her co-workers, has not been renewed, and will not be renewed until the government is re-opened.</span></p>
<div id="attachment_29400" style="width: 466px" class="wp-caption aligncenter"><img class=" wp-image-29400" src="https://chargerbulletin.com/wp-content/uploads/2019/01/Sami-Higgins.jpg" alt="" width="456" height="580" srcset="https://chargerbulletin.com/wp-content/uploads/2019/01/Sami-Higgins.jpg 557w, https://chargerbulletin.com/wp-content/uploads/2019/01/Sami-Higgins-373x475.jpg 373w, https://chargerbulletin.com/wp-content/uploads/2019/01/Sami-Higgins-300x382.jpg 300w" sizes="(max-width: 456px) 100vw, 456px" /><p class="wp-caption-text"><span class="photocreditinline"><a href="https://chargerbulletin.com/karina-krul/">Karina Krul</a></span><br />Samantha Higgins, class of 2016 / Photo courtesy of Samantha Higgins</p></div>
<p><span style="font-weight: 400;">For Higgins, the government shutdown offers a dim future for her career focused on advocacy for domestic violence.</span></p>
<p><span style="font-weight: 400;">According to Higgins, domestic violence agencies around the country have had to limit resources, lay off workers, and even close their doors because of the shutdown. She also expressed concern that the Violence Against Women Act, which provides funding and resources to many domestic violence agencies, has expired and cannot be renewed while the government is shut down. </span></p>
<p><span style="font-weight: 400;">“The shutdown is directly impacting a victim’s ability to leave an abusive relationship,” said Higgins. </span></p>
<p><span style="font-weight: 400;">Higgins said she fears that more victims will remain with their abusers because of the lack of resources. She said the shelter she works at is full, and when she calls other shelters in the state, most of them are as well. </span></p>
<p><span style="font-weight: 400;">“To think that in a field where there already were not enough services there are less and less by the day due to the shut-down is directly impacting the safety of our citizens who are impacted by domestic violence,” said Higgins.</span></p>
<p><span style="font-weight: 400;">Matthew Neumeyer graduated in 2018 with degrees in biology and forensic science; he works as a laboratory technician working for Northstar Technology Corp., a government contracting agency. He is currently working for the Food and Drug Administration in New York. </span></p>
<p><span style="font-weight: 400;">Neumeyer says he is not allowed to work during a shutdown and because he is a contractor, he will not be reimbursed for the lost hours. According to New York laws, he is also unable to apply for unemployment during the shutdown. He has already begun looking for other jobs. He said he cannot go on without pay much longer.</span></p>
<div id="attachment_29402" style="width: 258px" class="wp-caption alignleft"><img class="size-full wp-image-29402" src="https://chargerbulletin.com/wp-content/uploads/2019/01/Matt-N..jpg" alt="" width="248" height="251" srcset="https://chargerbulletin.com/wp-content/uploads/2019/01/Matt-N..jpg 248w, https://chargerbulletin.com/wp-content/uploads/2019/01/Matt-N.-70x70.jpg 70w" sizes="(max-width: 248px) 100vw, 248px" /><p class="wp-caption-text"><span class="photocreditinline"><a href="https://chargerbulletin.com/karina-krul/">Karina Krul</a></span><br />Matthew Neumeyer, class of 2018 / Photo courtesy of Matthew Neumeyer</p></div>
<p><span style="font-weight: 400;">“I want the shutdown to end,” said Neumeyer. “I don’t want to have to leave my FDA contract job and look for another job. However, if this shutdown goes on for weeks or months, I don’t really have much of a choice.” </span></p>
<p><span style="font-weight: 400;">Neumeyer said he believes the shutdown will not impact him in the long-term. However, he says he is worried about losing the lab skills he learned at school if he cannot find another job. </span></p>
<p><span style="font-weight: 400;">“This is about more than a wall,” said Higgins. “This is about a president who orders people, who aren’t financially stable like he is, to work without pay, for an undisclosed amount of time until he gets his way.” </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29398" class="share-facebook sd-button share-icon no-text" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29398" class="share-twitter sd-button share-icon no-text" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-29398" class="share-linkedin sd-button share-icon no-text" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29398" class="share-pinterest sd-button share-icon no-text" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-29398" class="share-google-plus-1 sd-button share-icon no-text" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Government%20Shutdown%20Impacts%20University%20Alumni%20https%3A%2F%2Fchargerbulletin.com%2Fgovernment-shutdown-impacts-university-alumni%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://chargerbulletin.com/government-shutdown-impacts-university-alumni/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></span></div></div><div class="clear"></div><div class="clear"></div><div class="footerbar"><p><a href="https://chargerbulletin.com">The Charger Bulletin</a> &bull; Copyright 2019 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a rel="nofollow" href="https://chargerbulletin.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-87037944-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chargerbulletin.com\/government-shutdown-impacts-university-alumni\/":29398};
	</script>
						<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/chargerbulletin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/chargerbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.7'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'118036132',post:'29398',tz:'-5',srv:'chargerbulletin.com'} ]);
	_stq.push([ 'clickTrackerInit', '118036132', '29398' ]);
</script>

   </div>

</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('.slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});


</script>
	<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
				if ($(this).scrollTop() > 200) {
					$('.header').fadeIn();
				}
				
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});

			$(document).ready(function () {
				var top_elements = jQuery('#mainbody').offset().top;
				var wp_adminbar = 0;
				if (jQuery('#wpadminbar').length > 0) wp_adminbar = jQuery('#wpadminbar').height();
				
				var jumpbutton = top_elements + 20;
				var headerLocation   = $("#mainbody").offset().top;
				$(window).scroll(function () {
					if ($(this).scrollTop() > (headerLocation - $(window).height()) ) {
						$('#jump-arrow').fadeOut();
					} else {
						$('#jump-arrow').fadeIn();
					}
				});

				$('#jump-arrow').click(function () {
					$('html, body').animate({ scrollTop: $("#mainbody").offset().top - wp_adminbar }, 500);
					return false;
				});
			
			});
	</script>

</html>
<!-- Page generated by LiteSpeed Cache 2.9 on 2019-01-24 04:36:47 -->