<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> <meta name="apple-itunes-app" content="app-id=910316948">
<link rel="apple-touch-icon" href="https://chargerbulletin.com/wp-content/uploads/2017/01/Gray-Horse-Head.png" /><link rel="Shortcut Icon" href="https://chargerbulletin.com/wp-content/uploads/2016/12/cropped-KaNwjTRW-475x475.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin RSS 2.0" href="https://chargerbulletin.com/feed/" />
<link rel="alternate" type="text/xml" title="The Charger Bulletin RSS .92" href="https://chargerbulletin.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Charger Bulletin Atom 0.3" href="https://chargerbulletin.com/feed/atom/" />
<link rel="pingback" href="https://chargerbulletin.com/xmlrpc.php" />


<title>Why I Believe and Support the Electoral College - The Charger Bulletin</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="You hear it often: politicians, young and old, are looking to undo our Founding Fathers design to protect minority interests, direct power to the states, and stabilize our two-party system."/>
<link rel="canonical" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why I Believe and Support the Electoral College - The Charger Bulletin" />
<meta property="og:description" content="You hear it often: politicians, young and old, are looking to undo our Founding Fathers design to protect minority interests, direct power to the states, and stabilize our two-party system." />
<meta property="og:url" content="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/" />
<meta property="og:site_name" content="The Charger Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/ChargerBulletin/" />
<meta property="article:tag" content="#Political" />
<meta property="article:tag" content="electoral college" />
<meta property="article:tag" content="opinion" />
<meta property="article:tag" content="Politics" />
<meta property="article:tag" content="votes" />
<meta property="article:tag" content="voting" />
<meta property="article:section" content="Opinion &amp; Editorials" />
<meta property="article:published_time" content="2019-04-02T20:32:15+00:00" />
<meta property="article:modified_time" content="2019-04-02T20:35:55+00:00" />
<meta property="og:updated_time" content="2019-04-02T20:35:55+00:00" />
<meta property="og:image" content="https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720.png" />
<meta property="og:image:secure_url" content="https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720.png" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="593" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You hear it often: politicians, young and old, are looking to undo our Founding Fathers design to protect minority interests, direct power to the states, and stabilize our two-party system." />
<meta name="twitter:title" content="Why I Believe and Support the Electoral College - The Charger Bulletin" />
<meta name="twitter:site" content="@chargerbulletin" />
<meta name="twitter:image" content="https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720.png" />
<meta name="twitter:creator" content="@chargerbulletin" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://chargerbulletin.com/","sameAs":["https://www.facebook.com/ChargerBulletin/","https://www.instagram.com/chargerbulletin/","https://twitter.com/chargerbulletin"],"@id":"https://chargerbulletin.com/#organization","name":"The Charger Bulletin","logo":"https://chargerbulletin.com/wp-content/uploads/2017/08/Asset-6-100.jpg-2.jpg"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://chargerbulletin.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://chargerbulletin.com/category/opinion-and-editorials/","name":"Opinion &amp; Editorials"}},{"@type":"ListItem","position":3,"item":{"@id":"https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/","name":"Why I Believe and Support the Electoral College"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin &raquo; Why I Believe and Support the Electoral College Comments Feed" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chargerbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://chargerbulletin.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chargerbulletin.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://chargerbulletin.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://chargerbulletin.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chargerbulletin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://chargerbulletin.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='animate-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COswald%3A400%2C700%7CChivo%3A400%2C700%7CNews+Cycle%3A400%2C700%7CArial%2C+sans-serif%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://chargerbulletin.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='newsletter-css'  href='https://chargerbulletin.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chargerbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://chargerbulletin.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://chargerbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chargerbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chargerbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p7ZgAA-7Qa' />
<link rel="alternate" type="application/json+oembed" href="https://chargerbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chargerbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Why I Believe and Support the Electoral College" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Teresa Hoeckh" />
	<meta property="og:url" content="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/" />
	<meta property="og:image" content="https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720-900x556.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="556" />
	<meta property="og:site_name" content="The Charger Bulletin" />
	<meta property="og:description" content="You hear it often: politicians, young and old, are looking to undo our Founding Fathers design to protect minority interests, direct power to the states, and stabilize our two-party system. Just a few years ago, talk of the Electoral College’s fairness was of interest to virtually no one, and a movement to abolish the system..." />
	<meta name="description" content="You hear it often: politicians, young and old, are looking to undo our Founding Fathers design to protect minority interests, direct power to the states, and stabilize our two-party system. Just a few years ago, talk of the Electoral College’s fairness was of interest to virtually no one, and a movement to abolish the system..." />
	<meta property="article:section" content="Opinion &amp; Editorials" />
	<meta property="article:tag" content="#Political,electoral college,opinion,Politics,votes,voting" />
<!-- End of Facebook Meta Tags -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://chargerbulletin.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://chargerbulletin.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1bddcb1b-9217-4521-b320-86c262fa6e99';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://chargerbulletin.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.456a4abd-b5a3-4365-958f-9af6b49613be";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="twitter:partner" content="tfwp" />
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45425307-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Why I Believe and Support the Electoral College" /><meta name="twitter:description" content="You hear it often: politicians, young and old, are looking to undo our Founding Fathers design to protect minority interests, direct power to the states, and stabilize our two-party system. Just a few years ago, talk of the Electoral College’s fairness was of interest to virtually no one, and a movement to abolish the system&hellip;" /><meta name="twitter:image" content="https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720.png" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="alt_wrap"><div id="topbarborder" class="topbarborder"><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-about-menu-container"><ul id="menu-about-menu" class="sf-menu alt-a"><li id="menu-item-27193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27193"><a href="https://chargerbulletin.com/">Home</a></li>
<li id="menu-item-27194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27194"><a href="https://chargerbulletin.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-27196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27196"><a href="https://chargerbulletin.com/about/news-tips/">News Tips</a></li>
	<li id="menu-item-27200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27200"><a href="https://chargerbulletin.com/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-27201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27201"><a href="https://chargerbulletin.com/ethics/">Ethics Policy</a></li>
	<li id="menu-item-27202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27202"><a href="https://chargerbulletin.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-27683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27683"><a href="https://chargerbulletin.com/awards/">Awards</a></li>
	<li id="menu-item-27249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27249"><a href="https://chargerbulletin.com/staff/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-27198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27198"><a href="https://chargerbulletin.com/about/staff-history/">Staff History</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27195"><a href="https://chargerbulletin.com/about/contact/">Contact</a></li>
<li id="menu-item-27865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27865"><a href="https://chargerbulletin.com/alumni/">Alumni</a></li>
<li id="menu-item-27199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27199"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-27203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27203"><a href="https://chargerbulletin.com/support/">Support</a></li>
<li id="menu-item-27612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27612"><a href="https://chargerbulletin.com/savestudentnewsrooms/">Save Student Newsrooms</a></li>
</ul></div></div><ul id='menu-more-a' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-a" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-a" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						resizeMenuA();
					})
					$(window).load(function() {
						resizeMenuA();
					})
					
					function resizeMenuA() {
						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
						if ($('#menu-more-a').is(':visible')) { moreWidthTop = $('#menu-more-a').width(); }		
													menubufferTop = 1;
																		if (($('#menu-a-menu').width() + minilogoTop + moreWidthTop + menubufferTop) > ($(window).width() - 2) && ($(window).width() > 980)) 
						{ 
							$('.alt-a > li:last-child').addClass('sub-menu'); 
							$('.alt-a > li:last-child').appendTo('#add-more-a'); 
							if ($('#menu-more-a').is(':hidden')) { $('#menu-more-a').css({display: "block"}); }			
							resizeMenuA(); 
						} 
						 
					}
					
					$(window).scroll(function() {
						resizeMenuA();
					});

            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuA(); };
            		});   

			</script><div class="clear"></div><div id="altheader"><div id="altheader-left-main" class="altheader-left hidethis"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo"><a href="https://chargerbulletin.com"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div></div><div class="altheader-right"><div class="altheader-bar1"><div class="altheader-right-social"><div class="alt-header-social-bar"><a target="_blank" href="https://chargerbulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div><a target="_blank" href="http://youtube.com/user/chargerbulletin">
        						<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        					</a><a target="_blank" href="https://soundcloud.com/user-556737386">
        						<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"></div>
        					</a><a target="_blank" href="http://instagram.com/chargerbulletin">
        						<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        					</a><a target="_blank" href="http://twitter.com/chargerbulletin">
        						<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        					</a><a target="_blank" href="http://facebook.com/ChargerBulletin">
        						<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        					</a><div class="alt-header-social-spacer"></div></div><div id="sno-search-wrap"><form method="get" id="searchform-alt2" action="https://chargerbulletin.com/"><div id="sno-search" class="alt-header-social sno-search fa fa-search"></div><div style="position:relative;line-height:30px;" class="alt-header-social"><div id="expandable-search-box"><label for="s-alt2" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt2" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt2" style="display:none" value="Search" />
											<button type="submit" id="sno-search-button" class="alt-header-social sno-search fa fa-search"></button>
</div></div><div class="alt-header-search-bar"></div></form></div><script type="text/javascript">
					$(window).load(function() {
					
						resizeSearch();

					})
					$(window).resize(function() {
						resizeSearch();
					});

					function resizeSearch() {
													var leftEdge = jQuery('#altheader-left-main').width();
												var rightEdge = jQuery('.sno-search').offset().left;
						rightEdge = rightEdge.toFixed(0);
						var searchWidth = rightEdge - leftEdge;
												var searchAdjust = 2;
						searchWidth = searchWidth - searchAdjust;
												jQuery("#expandable-search-box").width(searchWidth);    				
						 

					}

    				jQuery("input#s-alt").focus(function(){
    					document.getElementById("s-alt2").style.backgroundColor="#ddd";
    					document.getElementById("s-alt2").style.color="#444";
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#sno-search').hide();
    					if($('#sno-search-button').is(':hidden')) {
    						var searchWidth = jQuery('#expandable-search-box').width();
    						jQuery('.altheader-right #expandable-search-box').width(searchWidth + 40);
    						jQuery('.altheader-top #expandable-search-box').width(searchWidth + 30);
    					}
    					jQuery('#sno-search-button').show();
					});

					jQuery("#sno-search").click(function(){
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#s-alt2').focus();
					});
					
					if ($('#sno-search').offset().left < 405) { 
						$('#sno-search-wrap').hide();
						$('.altheader-right-social').css({ background: "" });
					}
					
    			</script> </div></div><div class="altheader-bar2"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-story-menu-container"><ul id="menu-story-menu" class="sf-menu alt-b"><li id="menu-item-27225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27225"><a href="https://chargerbulletin.com/wcbn/">WCBN</a>
<ul class="sub-menu">
	<li id="menu-item-27316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27316"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
	<li id="menu-item-27317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27317"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-27205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27205"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-27204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27204"><a href="https://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a>
	<ul class="sub-menu">
		<li id="menu-item-27206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27206"><a href="https://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-27212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27212"><a href="https://chargerbulletin.com/category/politics/">Politics</a></li>
	<li id="menu-item-27217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27217"><a href="https://chargerbulletin.com/category/global-news/west-haven-news/">West Haven News</a></li>
	<li id="menu-item-27223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27223"><a href="https://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li>
	<li id="menu-item-27291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27291"><a href="https://chargerbulletin.com/category/global-news/">Global News</a></li>
	<li id="menu-item-27664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27664"><a href="https://chargerbulletin.com/category/savestudentnewsrooms/">#SaveStudentNewsrooms</a></li>
</ul>
</li>
<li id="menu-item-27208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27208"><a href="https://chargerbulletin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-27209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27209"><a href="https://chargerbulletin.com/category/sports/charger-athletics/">Charger Athletics</a></li>
	<li id="menu-item-27210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27210"><a href="https://chargerbulletin.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-27211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27211"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-27213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27213"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-27214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27214"><a href="https://chargerbulletin.com/category/opinion-and-editorials/editorial-board/">Editorial Board</a></li>
	<li id="menu-item-27215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27215"><a href="https://chargerbulletin.com/category/opinion-and-editorials/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-27218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27218"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-27219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27219"><a href="https://chargerbulletin.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-27220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27220"><a href="https://chargerbulletin.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-27221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27221"><a href="https://chargerbulletin.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-27222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27222"><a href="https://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-27207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27207"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a></li>
<li id="menu-item-27292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27292"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-27293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27293"><a href="https://chargerbulletin.com/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-27294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27294"><a href="https://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-27295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27295"><a href="https://chargerbulletin.com/category/lifestyle/technology/">Technology</a></li>
	<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27296"><a href="https://chargerbulletin.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-27226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27226"><a href="https://chargerbulletin.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-27288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27288"><a href="https://chargerbulletin.com/category/podcasts/charger-bulletin-podcast/">Charger Bulletin News Podcast</a></li>
	<li id="menu-item-27289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27289"><a href="https://chargerbulletin.com/category/podcasts/dan-kev-make-podcast/">Dan and Kev Make a Podcast</a></li>
	<li id="menu-item-27290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27290"><a href="https://chargerbulletin.com/category/podcasts/usage-podcast/">USGA Podcast</a></li>
</ul>
</li>
<li id="menu-item-28610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28610"><a href="http://ourschoolnewspaper.com/Charger/">Printed by Valley Publishing Company</a></li>
</ul></div></div><ul id='menu-more' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more" class="sub-menu"></ul>
								</li>
							</ul></div></div><script type="text/javascript">
					$(document).ready(function() {
						resizeMenu();
					})
					$(window).load(function() {
						resizeMenu();
					})
					
					function resizeMenu() {
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more').is(':visible')) { moreWidth = $('#menu-more').width(); }			

												
						if (($('#menu-b-menu').width() + minilogo + moreWidth + menubuffer) > ($(window).width() - 326)) 
						{ 
							$('.alt-b > li:last-child').addClass('sub-menu'); 
							$('.alt-b > li:last-child').appendTo('#add-more'); 
							if ($('#menu-more').is(':hidden')) { $('#menu-more').css({display: "block"}); }			
							resizeMenu(); 
						} 
						 
					}
					
					$(window).scroll(function() {
						resizeMenu();
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenu(); };
            		});   

 				</script></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><div class="altheader-left menu-altheader"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo altheader-logo-menu"><a href="https://chargerbulletin.com"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div></div><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt3" action="https://chargerbulletin.com/">
									<label for="s-alt3" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt3" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-alt3" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-26049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26049"><a href="https://chargerbulletin.com/">Home</a></li>
<li id="menu-item-26040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26040"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
<li id="menu-item-26048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26048"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
<li id="menu-item-26043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26043"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinion &#038; Editorials</a></li>
<li id="menu-item-26046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26046"><a href="https://chargerbulletin.com/category/sports/">Sports</a></li>
<li id="menu-item-26047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26047"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a></li>
<li id="menu-item-26041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26041"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26042"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-26045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26045"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-26968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26968"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
<li id="menu-item-27866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27866"><a href="https://chargerbulletin.com/alumni/">Alumni</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26044"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-26050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26050"><a href="https://chargerbulletin.com/about/">About</a></li>
<li id="menu-item-26052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26052"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-26051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26051"><a href="https://chargerbulletin.com/staff/">Staff</a></li>
<li id="menu-item-26053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26053"><a href="https://chargerbulletin.com/support/">Support</a></li>
</ul></div></ul></div><script type="text/javascript">
    			$(".alt_mobile_menu_icon").click(function(){
				    $("#altheader-searchbox").toggle('slow');
				    $("body").toggleClass('noscroll');
						var $leftcolumn = $('.innerbackground');
							var homeLeft = $leftcolumn.offset().left;
					$("#footer").animate({ marginLeft: homeLeft + "px"}); 
					
				});  
				
								if ($('.slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}


    		</script><script type="text/javascript">
									
			</script><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-30142' class='snopostid'><div id='classic_story' class='sno-story-30142'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Why I Believe and Support the Electoral College</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle30142' href='#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720-900x556.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle30142 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle30142' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Why I Believe and Support the Electoral College</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle30142  sfi_has_caption'><img id="imagesingle30142" src="https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720.png" alt="" class="enlarged-photo" data-width="960" data-height="593"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Creative Commons </p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit">Creative Commons </p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle30142").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle30142]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle30142 = $('.single-photo-container').height(); 
											//				var photo_heightsingle30142 = 593;
											//		
											//				if (photo_heightsingle30142 < slideshow_area_heightsingle30142 ) {
											//					var top_marginsingle30142 = (slideshow_area_heightsingle30142 - photo_heightsingle30142)/2;
											//					$('#imagesingle30142').css("margin-top", top_marginsingle30142);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle30142").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Creative Commons </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://chargerbulletin.com/staff/?writer=Teresa%20Hoeckh">Teresa Hoeckh</a>, Guest Writer</span><br /><span class="storydate"><span class="time-wrapper">April 2, 2019</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Why+I+Believe+and+Support+the+Electoral+College&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-7Qa&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720.png&amp;description=Why+I+Believe+and+Support+the+Electoral+College" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F&title=Why+I+Believe+and+Support+the+Electoral+College" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '30142';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="32091c0284" /><input type="hidden" name="_wp_http_referer" value="/why-i-believe-and-support-the-electoral-college/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '30142';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">You hear it often: politicians, young and old, are looking to undo our Founding Fathers design to protect minority interests, direct power to the states, and stabilize our two-party system. Just a few years ago, talk of the Electoral College’s fairness was of interest to virtually no one, and a movement to </span><i><span style="font-weight: 400;">abolish</span></i><span style="font-weight: 400;"> the system by introducing bills to spark its demise was unheard of. Today, popular political figures such as Bernie Sanders, New York City’s mayor, Bill De Blasio, and even new faces such as 2020 presidential candidate Pete Buttigieg are loud and proud when it comes to expressing their dislike and disagreement for the Electoral College system.</span></p>
<p><span style="font-weight: 400;">A few years back when I was a high-schooler</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">lacking any form of political knowledge</span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> I may have agreed with them. Likewise, they may have not cared. But in today’s political unrest, people like Sanders, De Blasio, and Buttigieg share one thing. They were all upset with the 2016 presidential election. And to be honest, highschool me would have thought they were the logical ones. Why </span><i><span style="font-weight: 400;">shouldn’t</span></i><span style="font-weight: 400;"> the majority choose the right person for (arguably) the most important job in the world? </span></p>
<p><span style="font-weight: 400;">Justification made itself known at the hands of our Founding Founders who, the more I learn about, the more impressed I become. These brilliant statesmen (</span><span style="font-weight: 400;">the likes of which we will never see again) put the interests of American minorities first.</span><span style="font-weight: 400;"> It’s interesting though, Sanders, De Blasio, Buttigrieg, and countless other politicians are preaching equal opportunity for minorities, but do they actually believe in it? The citizens of the United States (including minorities of all kinds) make the ultimate decision to determine our country’s future when they vote. </span></p>
<p><span style="font-weight: 400;">The Electoral College makes certain that the voices of those in states with lower populations and more rural areas are heard and preserved. Because urban areas tend to be more populated, the Electoral College saves the interests of people like farmers, blue-collar workers, and others found in these less-populated areas. Highschool me may wonder why these people matter over the majority. The answer is simple: they don’t matter </span><i><span style="font-weight: 400;">more</span></i><span style="font-weight: 400;">, they simply </span><i><span style="font-weight: 400;">wouldn’t</span></i><span style="font-weight: 400;"> matter if it wasn’t for the Electoral College. People like Bill De Blasio will likely fight back claiming it’s still the majority of people, and that just because the majority is from New York City doesn’t change the result. </span></p>
<p><span style="font-weight: 400;">And current-me will fight back with the truth. The fact is, our Founding Fathers were thinking way ahead to prevent like-minded individuals from taking over our representative democracy. The</span> <span style="font-weight: 400;">majority isn’t going to become farmers. The majority isn’t going to take on labor-intensive jobs in the country. The majority is going to work a cushy desk job or go to school for a white-collar job. The majority does not represent the entirety. Current-me knows that. And current-me supports a system which recognizes all people and deters from rewarding pockets of groupthink, which exist in cities. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30142" class="share-facebook sd-button share-icon no-text" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30142" class="share-twitter sd-button share-icon no-text" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30142" class="share-linkedin sd-button share-icon no-text" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30142" class="share-pinterest sd-button share-icon no-text" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Why%20I%20Believe%20and%20Support%20the%20Electoral%20College%20https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://chargerbulletin.com/tag/political/" rel="tag">#Political</a>, <a href="https://chargerbulletin.com/tag/electoral-college/" rel="tag">electoral college</a>, <a href="https://chargerbulletin.com/tag/opinion/" rel="tag">opinion</a>, <a href="https://chargerbulletin.com/tag/politics/" rel="tag">Politics</a>, <a href="https://chargerbulletin.com/tag/votes/" rel="tag">votes</a>, <a href="https://chargerbulletin.com/tag/voting/" rel="tag">voting</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://chargerbulletin.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="30142" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-sno_text-11' style=''><div class="widget1 widgettitle">Media Kit</div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget"><div data-configid="2131838/60130081" style="width:100%; height:400px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 3135 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/3135?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_3135"></div>
<!-- End AdClerks Zone 3135 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/midterm-stress/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/04/stress-475x317.jpg' id='grow-stb30145'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30145').mouseenter(function() {
   											$('#grow-stb30145').removeClass('shrink');
   											$('#grow-stb30145').removeClass('grow');
   											$('#grow-stb30145').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30145').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion &amp; Editorials</p><p class="relatedtitle"><a href="https://chargerbulletin.com/midterm-stress/">Midterm Stress</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/how-are-you-good-im-fine/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/03/depression-432x475.jpg' id='grow-stb29913'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29913').mouseenter(function() {
   											$('#grow-stb29913').removeClass('shrink');
   											$('#grow-stb29913').removeClass('grow');
   											$('#grow-stb29913').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29913').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion &amp; Editorials</p><p class="relatedtitle"><a href="https://chargerbulletin.com/how-are-you-good-im-fine/">“How Are You? Good. I’m Fine”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/registration-are-they-setting-us-up-for-failure/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/03/Registration-475x473.jpg' id='grow-stb29908'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29908').mouseenter(function() {
   											$('#grow-stb29908').removeClass('shrink');
   											$('#grow-stb29908').removeClass('grow');
   											$('#grow-stb29908').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29908').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion &amp; Editorials</p><p class="relatedtitle"><a href="https://chargerbulletin.com/registration-are-they-setting-us-up-for-failure/">Registration: Are They Setting Us Up for Failure?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/should-college-be-free/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/03/college-free_Serena-Piervincenzi-475x461.jpg' id='grow-stb29824'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29824').mouseenter(function() {
   											$('#grow-stb29824').removeClass('shrink');
   											$('#grow-stb29824').removeClass('grow');
   											$('#grow-stb29824').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29824').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion &amp; Editorials</p><p class="relatedtitle"><a href="https://chargerbulletin.com/should-college-be-free/">Should College Be Free?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/cheerleading-its-a-sport/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/03/Chearleading_Victoria-L-Page-432x475.jpg' id='grow-stb29821'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29821').mouseenter(function() {
   											$('#grow-stb29821').removeClass('shrink');
   											$('#grow-stb29821').removeClass('grow');
   											$('#grow-stb29821').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29821').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion &amp; Editorials</p><p class="relatedtitle"><a href="https://chargerbulletin.com/cheerleading-its-a-sport/">Cheerleading: It’s a Sport.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/the-deal-with-jussie-smollett/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/03/151215-F-WH816-061-475x316.jpg' id='grow-stb29818'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29818').mouseenter(function() {
   											$('#grow-stb29818').removeClass('shrink');
   											$('#grow-stb29818').removeClass('grow');
   											$('#grow-stb29818').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29818').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion &amp; Editorials</p><p class="relatedtitle"><a href="https://chargerbulletin.com/the-deal-with-jussie-smollett/">The Deal with Jussie Smollett</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/black-panther-doesnt-deserve-a-nomination/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/02/blackpantheroscar_Tyler-432x475.jpg' id='grow-stb29748'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29748').mouseenter(function() {
   											$('#grow-stb29748').removeClass('shrink');
   											$('#grow-stb29748').removeClass('grow');
   											$('#grow-stb29748').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29748').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion &amp; Editorials</p><p class="relatedtitle"><a href="https://chargerbulletin.com/black-panther-doesnt-deserve-a-nomination/">&#8220;Black Panther&#8221; Doesn&#8217;t Deserve a Nomination</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/academy-awards-controversy/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/02/oscars_Tyler-432x475.jpg' id='grow-stb29745'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29745').mouseenter(function() {
   											$('#grow-stb29745').removeClass('shrink');
   											$('#grow-stb29745').removeClass('grow');
   											$('#grow-stb29745').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29745').addClass('shrink');
   										});});</script><p class='stb-cat'>Movies</p><p class="relatedtitle"><a href="https://chargerbulletin.com/academy-awards-controversy/">Academy Awards Controversy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/we-need-to-vote-more-like-senegal/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2019/02/USA-SENEGAL-VOTING_Tyler-432x475.jpg' id='grow-stb29742'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29742').mouseenter(function() {
   											$('#grow-stb29742').removeClass('shrink');
   											$('#grow-stb29742').removeClass('grow');
   											$('#grow-stb29742').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29742').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion &amp; Editorials</p><p class="relatedtitle"><a href="https://chargerbulletin.com/we-need-to-vote-more-like-senegal/">We Need to Vote More Like Senegal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://chargerbulletin.com/letter-to-the-editor-university-wide-commitment-to-sustainability/#photo'><img src='https://chargerbulletin.com/wp-content/uploads/2017/01/University_of_New_Haven_seal.png' id='grow-stb29658'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why I Believe and Support the Electoral College'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29658').mouseenter(function() {
   											$('#grow-stb29658').removeClass('shrink');
   											$('#grow-stb29658').removeClass('grow');
   											$('#grow-stb29658').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29658').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://chargerbulletin.com/letter-to-the-editor-university-wide-commitment-to-sustainability/">Letter to the Editor: University-Wide Commitment to Sustainability</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 3134 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/3134?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_3134"></div>
<!-- End AdClerks Zone 3134 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://chargerbulletin.com">The Charger Bulletin</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://chargerbulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://youtube.com/user/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-556737386">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.linkedin.com/company/chargerbulletin/">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a aria-hidden="true" target="_blank" href="http://instagram.com/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/chargerbulletin">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/ChargerBulletin">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Source of the University of New Haven</p></div><div class="footersearch">	<form method="get" id="searchform28" action="https://chargerbulletin.com/">
			<label for="s28" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis28">
			<button type="submit" disabled="disabled" id="sno-search-navbar-28" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s28" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit28" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-full-menu-container"><ul id="menu-full-menu" class="footer-menu"><li id="menu-item-22781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22781"><a href="https://chargerbulletin.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22785"><a href="https://chargerbulletin.com/about/contact/">Contact</a></li>
	<li id="menu-item-25435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25435"><a href="https://chargerbulletin.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-26251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26251"><a href="https://chargerbulletin.com/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-26540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26540"><a href="https://chargerbulletin.com/ethics/">Ethics Policy</a></li>
	<li id="menu-item-27248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27248"><a href="https://chargerbulletin.com/staff/">Staff</a></li>
	<li id="menu-item-24088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24088"><a href="https://chargerbulletin.com/about/news-tips/">News Tips</a></li>
</ul>
</li>
<li id="menu-item-19072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19072"><a href="https://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-16750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16750"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
	<li id="menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21330"><a href="https://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a>
	<ul class="sub-menu">
		<li id="menu-item-23217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23217"><a href="https://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-21667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21667"><a href="https://chargerbulletin.com/category/global-news/">Global News</a></li>
	<li id="menu-item-21668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21668"><a href="https://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li>
	<li id="menu-item-25868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25868"><a href="https://chargerbulletin.com/category/global-news/west-haven-news/">West Haven News</a></li>
	<li id="menu-item-22791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791"><a href="https://chargerbulletin.com/category/politics/">Politics</a></li>
	<li id="menu-item-24985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24985"><a href="https://chargerbulletin.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-16757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16757"><a href="https://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-27121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27121"><a href="https://chargerbulletin.com/category/opinion-and-editorials/editorial-board/">Editorial Board</a></li>
	<li id="menu-item-27122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27122"><a href="https://chargerbulletin.com/category/opinion-and-editorials/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-16751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16751"><a href="https://chargerbulletin.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25869"><a href="https://chargerbulletin.com/category/sports/charger-athletics/">Charger Athletics</a></li>
	<li id="menu-item-25870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25870"><a href="https://chargerbulletin.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-26997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26997"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21340"><a href="https://chargerbulletin.com/category/student-life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22984"><a href="https://chargerbulletin.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-22985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="https://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
		<li id="menu-item-22986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="https://chargerbulletin.com/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	</ul>
</li>
	<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://chargerbulletin.com/category/features/">Features</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26580"><a href="https://chargerbulletin.com/category/university-of-new-haven/usga/">USGA</a></li>
</ul>
</li>
<li id="menu-item-16754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16754"><a href="https://chargerbulletin.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-16755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16755"><a href="https://chargerbulletin.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756"><a href="https://chargerbulletin.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-22982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="https://chargerbulletin.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-22983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22983"><a href="https://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-26116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26116"><a href="https://chargerbulletin.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-26579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26579"><a href="https://chargerbulletin.com/wcbn/">WCBN</a>
<ul class="sub-menu">
	<li id="menu-item-24986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24986"><a href="https://chargerbulletin.com/category/charger-bulletin-news/">Charger Bulletin News</a></li>
	<li id="menu-item-26967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26967"><a href="https://chargerbulletin.com/category/charge-up/">The Charge-Up</a></li>
</ul>
</li>
<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24511"><a href="https://chargerbulletin.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-24513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24513"><a href="https://chargerbulletin.com/category/podcasts/charger-bulletin-podcast/">Charger Bulletin News Podcast</a></li>
	<li id="menu-item-26583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26583"><a href="https://chargerbulletin.com/category/podcasts/dan-kev-make-podcast/">Dan and Kev Make a Podcast</a></li>
	<li id="menu-item-26582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26582"><a href="https://chargerbulletin.com/category/podcasts/usage-podcast/">USGA Podcast</a></li>
</ul>
</li>
<li id="menu-item-25429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25429"><a href="https://chargerbulletin.com/support/">Support</a></li>
<li id="menu-item-22784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22784"><a href="https://chargerbulletin.com/about/staff-history/">Staff History</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://chargerbulletin.com">The Charger Bulletin</a> &bull; &copy; 2019 © The Charger Bulletin 2017 &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://chargerbulletin.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-87037944-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chargerbulletin.com\/why-i-believe-and-support-the-electoral-college\/":30142};
	</script>
						<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/chargerbulletin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/chargerbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chargerbulletin.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'118036132',post:'30142',tz:'-4',srv:'chargerbulletin.com'} ]);
	_stq.push([ 'clickTrackerInit', '118036132', '30142' ]);
</script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Why+I+Believe+and+Support+the+Electoral+College&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-7Qa&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720.png&amp;description=Why+I+Believe+and+Support+the+Electoral+College" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F&title=Why+I+Believe+and+Support+the+Electoral+College" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '30142';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="32091c0284" /><input type="hidden" name="_wp_http_referer" value="/why-i-believe-and-support-the-electoral-college/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '30142';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://chargerbulletin.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://chargerbulletin.com/why-i-believe-and-support-the-electoral-college/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Why+I+Believe+and+Support+the+Electoral+College&amp;url=https%3A%2F%2Fwp.me%2Fp7ZgAA-7Qa&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F&amp;media=https://chargerbulletin.com/wp-content/uploads/2019/04/flag-1294654_960_720.png&amp;description=Why+I+Believe+and+Support+the+Electoral+College" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fchargerbulletin.com%2Fwhy-i-believe-and-support-the-electoral-college%2F&title=Why+I+Believe+and+Support+the+Electoral+College" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '30142';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="32091c0284" /><input type="hidden" name="_wp_http_referer" value="/why-i-believe-and-support-the-electoral-college/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '30142';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://chargerbulletin.com/wp-content/uploads/2017/10/Website-Banner-4.jpg" alt="The Student News Source of the University of New Haven" /></a></div><div class="hover_title"><div class="hover_titletext">Why I Believe and Support the Electoral College</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000080', color: '#eee'});
					$('.sno-menu').css({ background: '#000080', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.6 on 2019-04-03 01:03:02 -->