<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Charger Bulletin : Margaret Lee, Wife of Henry C. Lee, Dies - The Charger Bulletin</title>
<meta name="description" content="The Student News Source of the University of New Haven" />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=910316948">
<link rel="apple-touch-icon" href="http://chargerbulletin.com/wp-content/uploads/2017/01/Gray-Horse-Head.png" /><link rel="Shortcut Icon" href="http://chargerbulletin.com/wp-content/uploads/2016/12/cropped-KaNwjTRW-475x475.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin RSS 2.0" href="http://chargerbulletin.com/feed/" />
<link rel="alternate" type="text/xml" title="The Charger Bulletin RSS .92" href="http://chargerbulletin.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Charger Bulletin Atom 0.3" href="http://chargerbulletin.com/feed/atom/" />
<link rel="pingback" href="http://chargerbulletin.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://chargerbulletin.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://chargerbulletin.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://chargerbulletin.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://chargerbulletin.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://chargerbulletin.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<script id='cpf_wp_cp' type='text/javascript'>
   function WpCpCleanPrintPrintHtml(postId) {
   	CleanPrintPrintHtml(null,postId);
   }
   function WpCpCleanPrintSendEmail(postId) {
   	CleanPrintSendEmail(null,postId);
   }
   function WpCpCleanPrintGeneratePdf(postId) {
   	CleanPrintGeneratePdf(null,postId);
   }
</script>
<script id='cpf_loader' type='text/javascript' src='http://cache-02.cleanprint.net/cpf/cleanprint?polite=no&key=wpdefault'></script>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="To honor her support of the University, a scholarship has been established in Lee&#039;s name. She died after a brief illness at Yale-New Haven Hospital."/>
<link rel="canonical" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Margaret Lee, Wife of Henry C. Lee, Dies - The Charger Bulletin" />
<meta property="og:description" content="To honor her support of the University, a scholarship has been established in Lee&#039;s name. She died after a brief illness at Yale-New Haven Hospital." />
<meta property="og:url" content="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/" />
<meta property="og:site_name" content="The Charger Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/ChargerBulletin/" />
<meta property="article:section" content="Campus News and Events" />
<meta property="article:published_time" content="2017-08-03T10:37:21-04:00" />
<meta property="og:image" content="http://chargerbulletin.com/wp-content/uploads/2017/08/inset-margaret-lee.jpg" />
<meta property="og:image:width" content="276" />
<meta property="og:image:height" content="316" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="To honor her support of the University, a scholarship has been established in Lee&#039;s name. She died after a brief illness at Yale-New Haven Hospital." />
<meta name="twitter:title" content="Margaret Lee, Wife of Henry C. Lee, Dies - The Charger Bulletin" />
<meta name="twitter:site" content="@chargerbulletin" />
<meta name="twitter:image" content="http://chargerbulletin.com/wp-content/uploads/2017/08/inset-margaret-lee.jpg" />
<meta name="twitter:creator" content="@chargerbulletin" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Charger Bulletin &raquo; Margaret Lee, Wife of Henry C. Lee, Dies Comments Feed" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://chargerbulletin.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1bddcb1b-9217-4521-b320-86c262fa6e99';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://chargerbulletin.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.456a4abd-b5a3-4365-958f-9af6b49613be";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chargerbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://chargerbulletin.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-payments-css'  href='http://chargerbulletin.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='http://chargerbulletin.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://chargerbulletin.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://chargerbulletin.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://chargerbulletin.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://chargerbulletin.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://chargerbulletin.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://chargerbulletin.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://chargerbulletin.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://chargerbulletin.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Exo%7CAbel%7COswald%7COswald%7CCoda%7CLato%7CGeorgia%2C+serif%7COswald%7COswald%7CLato%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://chargerbulletin.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://chargerbulletin.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://chargerbulletin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://chargerbulletin.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-45425307-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45425307-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://chargerbulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chargerbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://chargerbulletin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chargerbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chargerbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p7ZgAA-6ls' />
<link rel="alternate" type="application/json+oembed" href="http://chargerbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chargerbulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Margaret Lee, Wife of Henry C. Lee, Dies" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Glenn Rohrbacker" />
	<meta property="og:url" content="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/" />
	<meta property="og:image" content="http://chargerbulletin.com/wp-content/uploads/2017/08/inset-margaret-lee.jpg" />
	<meta property="og:image:width" content="276" />
	<meta property="og:image:height" content="316" />
	<meta property="og:site_name" content="The Charger Bulletin" />
	<meta property="og:description"
          content="Margaret Lee, the wife of Henry C. Lee, founder of the University of New Haven&#8217;s institute of forensic science, died on August 1 after a brief illness, according to the New Haven Register. The Lees had been married since 1962 (55 years). Lee was born in Malaysia and earned a bachelor&#8217;s degree in education from Taiwan..." />
	<meta property="article:section" content="Campus News and Events" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Margaret Lee, Wife of Henry C. Lee, Dies" /><meta name="twitter:description" content="Margaret Lee, the wife of Henry C. Lee, founder of the University of New Haven&#039;s institute of forensic science, died on August 1 after a brief illness, according to the New Haven Register. The Lees had been married since 1962 (55 years). Lee was born in Malaysia and earned a bachelor&#039;s degree in education from Taiwan&hellip;" /><meta name="twitter:image" content="http://chargerbulletin.com/wp-content/uploads/2017/08/inset-margaret-lee.jpg" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://chargerbulletin.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 3133 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/3133?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_3133"></div>
<!-- End AdClerks Zone 3133 -->
	 </div>
	 
	 	
	</div>
</div>
<ul id="menu"><li>	<form method="get" id="searchform4531" action="http://chargerbulletin.com/">
			<label for="s4531" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4531" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4531" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.chargerbulletin.com/">Home</a></li><li><a href="http://chargerbulletin.com/about/">About</a></li><li><a href="http://chargerbulletin.com/about/contact/">Contact</a></li><li><a href="http://chargerbulletin.com/about/news-tips/">News Tips</a></li><li><a href="http://chargerbulletin.com/about/staff/">Staff</a></li><li><a href="http://chargerbulletin.com/about/staff-history/">Staff History</a></li><li><a href="http://chargerbulletin.com/advertise/">Advertise</a></li><li><a href="http://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a></li><li><a href="http://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li><li><a href="http://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a></li><li><a href="http://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li><li><a href="http://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li><li><a href="http://chargerbulletin.com/category/politics/">Politics</a></li><li><a href="http://chargerbulletin.com/category/global-news/">Global News</a></li><li><a href="http://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a></li><li><a href="http://chargerbulletin.com/category/sports/">Sports</a></li><li><a href="http://chargerbulletin.com/category/student-life/">Student Life</a></li><li><a href="http://chargerbulletin.com/category/features/">Features</a></li><li><a href="http://chargerbulletin.com/category/entertainment/">Entertainment</a></li><li><a href="http://chargerbulletin.com/category/entertainment/music/">Music</a></li><li><a href="http://chargerbulletin.com/category/entertainment/movies/">Movies</a></li><li><a href="http://chargerbulletin.com/category/entertainment/television/">Television</a></li><li><a href="http://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li><li><a href="http://chargerbulletin.com/category/lifestyle/">Lifestyle</a></li><li><a href="http://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li><li><a href="http://chargerbulletin.com/category/food-and-drink/">Food and Drink</a></li><li><a href="http://chargerbulletin.com/podcasts/">Podcasts</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://chargerbulletin.com"><img src="http://chargerbulletin.com/wp-content/uploads/2017/04/Student-Logo-3-475x122.png" class="headerimage" alt="The Student News Source of the University of New Haven" /></a></div><div class="headermedium" style="display:none"><a href="http://chargerbulletin.com#tablet"><img src="http://chargerbulletin.com/wp-content/uploads/2017/04/Student-Logo-1-475x122.png" class="headerimage" alt="The Student News Source of the University of New Haven" /></a></div><div class="headerlarge"><a href="http://chargerbulletin.com#phone"><img src="http://chargerbulletin.com/wp-content/uploads/2017/04/Artboard-1-900x210.png" class="headerimage" alt="The Student News Source of the University of New Haven" /></a></div><h1 style="display:none">The Charger Bulletin</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://chargerbulletin.com"><img src="http://chargerbulletin.com/wp-content/uploads/2017/04/Artboard-1-900x210.png" class="headerimage" alt="The Student News Source of the University of New Haven" /></a></div><h1 style="display:none">The Charger Bulletin</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://chargerbulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://youtube.com/user/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/chargerbulletin">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/TheChargerBulletin">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4462" action="http://chargerbulletin.com/">
			<label for="s4462" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4462" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4462" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-19067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19067"><a href="http://www.chargerbulletin.com/">Home</a></li>
<li id="menu-item-22781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22781"><a href="http://chargerbulletin.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-22785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22785"><a href="http://chargerbulletin.com/about/contact/">Contact</a></li>
	<li id="menu-item-24088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24088"><a href="http://chargerbulletin.com/about/news-tips/">News Tips</a></li>
	<li id="menu-item-22981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22981"><a href="http://chargerbulletin.com/about/staff/">Staff</a></li>
	<li id="menu-item-22784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22784"><a href="http://chargerbulletin.com/about/staff-history/">Staff History</a></li>
</ul>
</li>
<li id="menu-item-19072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19072"><a href="http://chargerbulletin.com/advertise/">Advertise</a></li>
<li id="menu-item-16750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16750"><a href="http://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21344"><a href="http://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
	<li id="menu-item-21330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21330"><a href="http://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a>
	<ul  class="sub-menu">
		<li id="menu-item-23217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23217"><a href="http://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-21668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21668"><a href="http://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li>
	<li id="menu-item-22791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791"><a href="http://chargerbulletin.com/category/politics/">Politics</a></li>
	<li id="menu-item-21667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21667"><a href="http://chargerbulletin.com/category/global-news/">Global News</a></li>
</ul>
</li>
<li id="menu-item-16757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16757"><a href="http://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a></li>
<li id="menu-item-16751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16751"><a href="http://chargerbulletin.com/category/sports/">Sports</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21340"><a href="http://chargerbulletin.com/category/student-life/">Student Life</a>
<ul  class="sub-menu">
	<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="http://chargerbulletin.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-16754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16754"><a href="http://chargerbulletin.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-16755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16755"><a href="http://chargerbulletin.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-16756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756"><a href="http://chargerbulletin.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-22982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="http://chargerbulletin.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-22983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22983"><a href="http://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22984"><a href="http://chargerbulletin.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-22985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="http://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-22986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="http://chargerbulletin.com/category/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-24393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24393"><a href="http://chargerbulletin.com/podcasts/">Podcasts</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:10000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">August 3</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/">Margaret Lee, Wife of Henry C. Lee, Dies</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">July 20</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/university-commits-to-paris-climate-accord/">University Commits to Paris Climate Accord</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 26</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/unh-student-turns-down-job-at-snapchat-for-harvard/">UNH Student Turns Down Job at Snapchat for Harvard</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 22</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/university-professor-dies-in-house-fire/">University Professor Dies in House Fire</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 18</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/lany-comes-to-new-haven/">LANY Comes to New Haven</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 15</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/chargers-baseball-wins-ne-10-championship/">Chargers Baseball Wins NE-10 Championship</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 9</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/university-names-new-athletic-director/">University Names New Athletic Director</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 8</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/president-kaplan-on-housing-gerber-hall-and-more-qa/">President Kaplan on Housing, Gerber Hall, and More (Q&#038;A)</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 5</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/the-republican-party-is-like-actual-comic-book-villains/">The Republican Party is Like Actual Comic Book Villains</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 4</span><span class="breakingnewsheadline"><a href="http://chargerbulletin.com/i-wish-college-taught-me-that-life-doesnt-end-after-graduation/">I Wish College Taught Me That Life Doesn&#8217;t End After Graduation</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Margaret Lee, Wife of Henry C. Lee, Dies</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://chargerbulletin.com/wp-content/uploads/2017/08/inset-margaret-lee.jpg" style="width:100%" alt="" class="catboxphoto" /></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://chargerbulletin.com/about/staff/?writer=Glenn%20Rohrbacker">Glenn Rohrbacker</a>, Editor in Chief</span><br /><span class="storydate"><span class="time-wrapper">August 3, 2017</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Margaret+Lee%2C+Wife+of+Henry+C.+Lee%2C+Dies&amp;url=http%3A%2F%2Fwp.me%2Fp7ZgAA-6ls&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F&amp;media=http://chargerbulletin.com/wp-content/uploads/2017/08/inset-margaret-lee.jpg&amp;description=Margaret+Lee%2C+Wife+of+Henry+C.+Lee%2C+Dies" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F&title=Margaret+Lee%2C+Wife+of+Henry+C.+Lee%2C+Dies" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '24394';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="635818ea76" /><input type="hidden" name="_wp_http_referer" value="/margaret-lee-wife-henry-c-lee-dies/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '24394';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div style='text-align:right;'><a href="." onClick="WpCpCleanPrintPrintHtml('post-24394');return false" title="Print page" class="cleanprint-exclude"><img src="http://chargerbulletin.com/wp-content/plugins/cleanprint-lt/images/CleanPrintBtn_white.png" alt="Print page"/></a><a href="." onClick="WpCpCleanPrintGeneratePdf('post-24394');return false" title="PDF page" class="cleanprint-exclude"><img src="http://chargerbulletin.com/wp-content/plugins/cleanprint-lt/images/PdfBtn_white.png" alt="PDF page"/></a><a href="." onClick="WpCpCleanPrintSendEmail('post-24394');return false" title="Email page" class="cleanprint-exclude"><img src="http://chargerbulletin.com/wp-content/plugins/cleanprint-lt/images/EmailBtn_white.png" alt="Email page"/></a></div><br /><p id='graph1'>Margaret Lee, the wife of Henry C. Lee, founder of the University of New Haven&#8217;s institute of forensic science, died on August 1 after a brief illness, <a href="http://www.legacy.com/obituaries/nhregister/obituary.aspx?n=margaret-lee&amp;pid=186257427&amp;fhid=13044">according to the New Haven Register</a>. The Lees had been married since 1962 (55 years).</p>
<p id='graph2'>Lee was born in Malaysia and earned a bachelor&#8217;s degree in education from Taiwan Normal University and a master’s degree in education from Long Island University. After finishing her master’s degree, she taught in the New York City public school system for close to a decade. She then worked for 20 years as a computer programming analyst at the Veterans Hospital in West Haven, Conn, <a href="http://www.newhaven.edu/news/releases/2016-2017/remembering-devoted-university-friend-margaret-lee.php">according to the University. </a></p>
<p id='graph3'>&#8220;Please join me in expressing our sincerest condolences to Dr. Lee,&#8230;his family, and friends as we keep them in our thoughts and prayers during this difficult time,&#8221; President Steven H. Kaplan said in a message to the University community.</p>
<p id='graph4'>Lee is survived by her children, Sherry Lee (Ted) Hersey and Dr. Stanley (Romy) Lee, and her grandchildren, David, Rachel, Joseph, and Alex. She is also survived by a brother, a sister and other family members in the United States, Singapore, Taiwan, China, and Malaysia.</p>
<p id='graph5'>To honor her support of the University, a scholarship has been established in Lee&#8217;s name. Donation information can be found <a href="https://alumni.newhaven.edu/margaret-lee-scholarship-fund">here.</a></p>
<p id='graph6'>A memorial service for Lee will be held on Friday, August 4 at Clancy &amp; Sons Funeral Home at 10:00 a.m.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24394" class="share-facebook sd-button share-icon no-text" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24394" class="share-twitter sd-button share-icon no-text" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24394" class="share-linkedin sd-button share-icon no-text" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24394" class="share-pinterest sd-button share-icon no-text" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24394" class="share-google-plus-1 sd-button share-icon no-text" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Margaret%20Lee%2C%20Wife%20of%20Henry%20C.%20Lee%2C%20Dies http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://chargerbulletin.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="24394" /></p>



<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://chargerbulletin.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Sign up for our weekly newsletter:</h2></div><div class="widgetbody">
<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script><div class="tnp tnp-widget"><form method="post" action="http://chargerbulletin.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate">			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="chargertips@gmail.com"><img src="http://chargerbulletin.com/wp-content/uploads/2017/04/tip-line-ad-04.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
			<div class="widgetwrap sno-animate"><h4 class="widget6" >This Week's Issue: Released 5/2</h4><div class="widgetbody6" style="">
			<div class="snotextwidget">		
				<div data-configid="2131838/48169200" style="width:100%; height:303px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Facebook</h2></div><div class="widgetbody">		<style>
		@media (max-width:767px) {
			.fb_iframe_widget {
				width: 100%;
			}
			.fb_iframe_widget span {
				width: 100% !important;
			}
			.fb_iframe_widget iframe {
				width: 100% !important;
			}
			._8r {
				margin-right: 5px;
				margin-top: -4px !important;
			}
		}
		</style>
        <div style="display:block;width:100%;float:left;overflow:hidden;margin-bottom:20px">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like-box" style="background-color: auto;" data-small-header="true" data-height="560" data-href="www.facebook.com/ChargerBulletin" data-show-border="true" data-show-faces="true" data-stream="true" data-width="292" data-force-wall="false"></div>
			<div style="display:none;">Facebook By Weblizar Powered By Weblizar</div>
		</div>
        </div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Twitter</h2></div><div class="widgetbody"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@chargerbulletin">My Tweets</a></div><div class="widgetfooter3"></div></div><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 3135 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/3135?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_3135"></div>
<!-- End AdClerks Zone 3135 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/university-commits-to-paris-climate-accord/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/06/spif-celentano-hall-475x316.jpg' id='grow-stb24378'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24378').mouseenter(function() {
   											$('#grow-stb24378').removeClass('shrink');
   											$('#grow-stb24378').removeClass('grow');
   											$('#grow-stb24378').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24378').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/university-commits-to-paris-climate-accord/">University Commits to Paris Climate Accord</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/unh-student-turns-down-job-at-snapchat-for-harvard/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/7-475x317.jpg' id='grow-stb24367'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24367').mouseenter(function() {
   											$('#grow-stb24367').removeClass('shrink');
   											$('#grow-stb24367').removeClass('grow');
   											$('#grow-stb24367').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24367').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/unh-student-turns-down-job-at-snapchat-for-harvard/">UNH Student Turns Down Job at Snapchat for Harvard</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/university-professor-dies-in-house-fire/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/tony-carter.jpg' id='grow-stb24364'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24364').mouseenter(function() {
   											$('#grow-stb24364').removeClass('shrink');
   											$('#grow-stb24364').removeClass('grow');
   											$('#grow-stb24364').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24364').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/university-professor-dies-in-house-fire/">University Professor Dies in House Fire</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/chargers-baseball-wins-ne-10-championship/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/TeamPic_Web-475x267.jpg' id='grow-stb24337'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24337').mouseenter(function() {
   											$('#grow-stb24337').removeClass('shrink');
   											$('#grow-stb24337').removeClass('grow');
   											$('#grow-stb24337').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24337').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/chargers-baseball-wins-ne-10-championship/">Chargers Baseball Wins NE-10 Championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/university-names-new-athletic-director/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/AD_ANNOUCMENT_050415-100-475x317.jpg' id='grow-stb24332'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24332').mouseenter(function() {
   											$('#grow-stb24332').removeClass('shrink');
   											$('#grow-stb24332').removeClass('grow');
   											$('#grow-stb24332').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24332').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/university-names-new-athletic-director/">University Names New Athletic Director</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/president-kaplan-on-housing-gerber-hall-and-more-qa/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/Kaplan-9x7-01-475x369.jpg' id='grow-stb24245'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24245').mouseenter(function() {
   											$('#grow-stb24245').removeClass('shrink');
   											$('#grow-stb24245').removeClass('grow');
   											$('#grow-stb24245').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24245').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/president-kaplan-on-housing-gerber-hall-and-more-qa/">President Kaplan on Housing, Gerber Hall, and More (Q&#038;A)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/engineering-students-display-innovation-senior-design-expo/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/Engineering-Expo-475x356.jpg' id='grow-stb24320'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24320').mouseenter(function() {
   											$('#grow-stb24320').removeClass('shrink');
   											$('#grow-stb24320').removeClass('grow');
   											$('#grow-stb24320').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24320').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/engineering-students-display-innovation-senior-design-expo/">Engineering Students Display Innovation Senior Design Expo</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/university-nears-two-years-of-being-smoke-free/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/smoke-free-475x155.jpg' id='grow-stb24291'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24291').mouseenter(function() {
   											$('#grow-stb24291').removeClass('shrink');
   											$('#grow-stb24291').removeClass('grow');
   											$('#grow-stb24291').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24291').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/university-nears-two-years-of-being-smoke-free/">University Nears Two Years of Being Smoke-Free</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/marketplace-renovations-aim-to-ease-traffic-incorporate-more-stations/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/marketplace-475x356.jpg' id='grow-stb24265'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24265').mouseenter(function() {
   											$('#grow-stb24265').removeClass('shrink');
   											$('#grow-stb24265').removeClass('grow');
   											$('#grow-stb24265').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24265').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/marketplace-renovations-aim-to-ease-traffic-incorporate-more-stations/">Marketplace Renovations Aim to Ease Traffic, Incorporate More Stations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://chargerbulletin.com/new-off-campus-housing-to-be-operated-by-university/#photo'><img src='http://chargerbulletin.com/wp-content/uploads/2017/05/atwood-apartments-interior-475x356.jpg' id='grow-stb24261'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Margaret Lee, Wife of Henry C. Lee, Dies'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24261').mouseenter(function() {
   											$('#grow-stb24261').removeClass('shrink');
   											$('#grow-stb24261').removeClass('grow');
   											$('#grow-stb24261').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24261').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News and Events</p><p class="relatedtitle"><a href="http://chargerbulletin.com/new-off-campus-housing-to-be-operated-by-university/">New Off Campus Housing to Be Operated by University</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#023597");
					$('.stb_right').css("border-color", "#023597");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#023597");
					$('.stb_left').css("border-color", "#023597");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 3134 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/3134?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_3134"></div>
<!-- End AdClerks Zone 3134 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://chargerbulletin.com">The Charger Bulletin</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://chargerbulletin.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://youtube.com/user/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/chargerbulletin">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/chargerbulletin">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/TheChargerBulletin">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Source of the University of New Haven</p></div><div class="footersearch">	<form method="get" id="searchform8584" action="http://chargerbulletin.com/">
			<label for="s8584" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8584" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8584" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017 (c) The Charger Bulletin 2016 &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://chargerbulletin.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-87037944-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/chargerbulletin.com\/margaret-lee-wife-henry-c-lee-dies\/":24394};
	</script>
		<script type='text/javascript' src='http://chargerbulletin.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/chargerbulletin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chargerbulletin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/chargerbulletin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chargerbulletin.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://chargerbulletin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chargerbulletin.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chargerbulletin.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://chargerbulletin.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chargerbulletin.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'118036132',post:'24394',tz:'-4',srv:'chargerbulletin.com'} ]);
	_stq.push([ 'clickTrackerInit', '118036132', '24394' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://chargerbulletin.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://chargerbulletin.com/margaret-lee-wife-henry-c-lee-dies/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Margaret+Lee%2C+Wife+of+Henry+C.+Lee%2C+Dies&amp;url=http%3A%2F%2Fwp.me%2Fp7ZgAA-6ls&amp;via=chargerbulletin" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F&amp;media=http://chargerbulletin.com/wp-content/uploads/2017/08/inset-margaret-lee.jpg&amp;description=Margaret+Lee%2C+Wife+of+Henry+C.+Lee%2C+Dies" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Fchargerbulletin.com%2Fmargaret-lee-wife-henry-c-lee-dies%2F&title=Margaret+Lee%2C+Wife+of+Henry+C.+Lee%2C+Dies" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '24394';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="635818ea76" /><input type="hidden" name="_wp_http_referer" value="/margaret-lee-wife-henry-c-lee-dies/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '24394';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://chargerbulletin.com/wp-content/uploads/2017/04/Student-Logo-3-475x122.png" alt="The Student News Source of the University of New Haven" /></a></div><div class="hover_title"><div class="hover_titletext">Margaret Lee, Wife of Henry C. Lee, Dies</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://chargerbulletin.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19067"><a href="http://www.chargerbulletin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22781"><a href="http://chargerbulletin.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22785"><a href="http://chargerbulletin.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24088"><a href="http://chargerbulletin.com/about/news-tips/">News Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22981"><a href="http://chargerbulletin.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22784"><a href="http://chargerbulletin.com/about/staff-history/">Staff History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19072"><a href="http://chargerbulletin.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16750"><a href="http://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21344"><a href="http://chargerbulletin.com/category/university-of-new-haven/campus-news-and-events/">Campus News and Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21330"><a href="http://chargerbulletin.com/category/university-of-new-haven/">University of New Haven</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23217"><a href="http://chargerbulletin.com/category/university-of-new-haven/sheriff-clarks-controversy/">Sheriff Clarke Controversy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21668"><a href="http://chargerbulletin.com/category/global-news/u-s-news/">U.S. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22791"><a href="http://chargerbulletin.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21667"><a href="http://chargerbulletin.com/category/global-news/">Global News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16757"><a href="http://chargerbulletin.com/category/opinion-and-editorials/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16751"><a href="http://chargerbulletin.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21340"><a href="http://chargerbulletin.com/category/student-life/">Student Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="http://chargerbulletin.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16754"><a href="http://chargerbulletin.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16755"><a href="http://chargerbulletin.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16756"><a href="http://chargerbulletin.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22982"><a href="http://chargerbulletin.com/category/entertainment/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22983"><a href="http://chargerbulletin.com/category/entertainment/theatre-entertainment/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22984"><a href="http://chargerbulletin.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22985"><a href="http://chargerbulletin.com/category/lifestyle/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22986"><a href="http://chargerbulletin.com/category/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24393"><a href="http://chargerbulletin.com/podcasts/">Podcasts</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000080', color: '#eee'});
					$('.sno-menu').css({ background: '#000080', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html><!-- Page generated by LiteSpeed Cache on 2017-08-04 08:06:28 -->